Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: not sure whats wrong  (Read 3084 times)

0 Members and 1 Guest are viewing this topic.

ha1fpint

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
not sure whats wrong
« on: April 06, 2009, 08:43:52 pm »

link to gallery  http://www.cento-rebels-fire.com/coppermine/index.php?cat=10091

it wont upload pics off computer or photobucket. it says upload successful then i click continue, then type in descritpion etc  and i get a critical error message saying

Destination directory albums/userpics/10091/ is not writable by the script !

i cant seem to find anything to fix it. as i recently changed hosts and it has played up.

please help. sorry if i posted in the wrong section.

ha1fpint
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: not sure whats wrong
« Reply #1 on: April 06, 2009, 11:12:16 pm »

Remember to respect rules next time ;)

1 - Use a meaningfull subject line If uploading is failing post as subject the exact error that Coppermine shows up or also you could explain in a few words your problem. This helps supporter and visitors to find an answer to your issue.

2 - Choose the proper board for your posting Yes, your post was not in the right sub-board, I just moved, not a big deal about this one.

Then, if your gallery doesn't allow non-registered members to surf, always provide a test account to be able to login.

Anyways, in this case the error it's very self-explanatory, the folders that Coppermine needs to write in, it's not allowed to do so. Set CHMOD properly and you'll be ok, read this: http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#permissions (Forms Docs..) As suggested, if you can't set CHMOD, ask your webhost and they'll do it for you ;)
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

ha1fpint

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: not sure whats wrong
« Reply #2 on: April 07, 2009, 06:25:03 pm »

thanx for your help it didnt do the trick so i am still up in the air. i can only upload from the computer now but not photobucket.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: not sure whats wrong
« Reply #3 on: April 07, 2009, 06:51:49 pm »

The error message is pretty self-explanatory. The docs section that you're suppossed to read contains the answer if you can't figure permission issue out on your own - from the docs:
Quote
If you can't figure how to set permissions properly, ask your webhost for support.
We can't tell you how to do that no matter how hard we might want to help you - it's a matter of webserver setup and therefor simply impossible for us to tell you more: if the instructions in the docs don't help you, ask your webhost.
Logged

ha1fpint

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: not sure whats wrong
« Reply #4 on: April 07, 2009, 08:27:09 pm »

i have contacted them hopefully will be sorted soon. cheers.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.