Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Registered users cannot upload photosl  (Read 5052 times)

0 Members and 1 Guest are viewing this topic.

ThePharaoh

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Registered users cannot upload photosl
« on: November 24, 2008, 08:25:31 am »

Coppermine v 1.4.19  bridged to smf v1.1.7  bridge successful.
Gallery linkhttp://www.classicwinnebagos.org/Coppermine/index.php

Issue:  Registered members from smf enter gallery.  Their log-in is accepted but they do not have create album or upload files options.  The "upload file" and create/manage albums/photos options tabs do not appear on their screens.

I created a test user in smf with the same usergroup as a registered member in smf.  To ensure there were no admin permissions assciated with it, I logged into coppermine, was accepted and was not able to access admin.  However, I was able to create a private gallery and add photos to the other catagory albums.  Usergroup test passed for me but not for other registerd members.

Settings details:

In general settings, the allow unlogged users (anonymous and guests) access is set to "no."
Cookies are default.

In groups settings both registered users and guests are set to "yes" for public albums upload and private gallery and "no" for approval.  Quota is set to 1024.

Individual album properties are set to "public."

Bridge Wizard info:

Forum URL:  http://www.classicwinnebagos.org/Forums 
Relative path to your BBS's config file:  ../Forums/ 
Use post-based groups?:  0 

(pg 2) simple machines (smf) 1.x application option selected.

(pg 3) Bridge Wizard: path(s) used by your BBS app:
 
Forum URL:   http://www.classicwinnebagos.org/Forums
Relative path to your BBS's config file: ../Forums/

(pg 4) Bridge Wizard: BBS-specific settings, Use post-based groups?:  set to "no"

Required tester info:

Your test username:  tester437
Your Password:   b37Fd8c










Logged

ThePharaoh

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Registered users cannot upload photosl
« Reply #1 on: November 25, 2008, 03:06:10 am »

I fixed it.

All members are a member of a "post based group". 

I noticed the setting in the bridge execution sequence not to use post based groups.  I re-ran the bridge with the setting changed to use post based groups the issue was corrected.

Logged

jonidfld

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Registered users cannot upload photosl
« Reply #2 on: March 31, 2009, 11:26:05 pm »

I have the exact same problem. Do you require me to start a new topic, as how it was solved wasnt posted.

**hi**
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Registered users cannot upload photosl
« Reply #3 on: April 01, 2009, 08:57:26 am »

Do you require me to start a new topic
Yes.
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 20 queries.