Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Not Acceptable when batch uploading  (Read 2326 times)

0 Members and 1 Guest are viewing this topic.

dragosionel

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Not Acceptable when batch uploading
« on: March 23, 2009, 06:13:30 pm »

Recently I started getting the following error when trying to upload by batch:

Not Acceptable

An appropriate representation of the requested resource /photos/minibrowser.php could not be found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I tried to directly access the minibrowser.php page directly like this:

http://www.myaddress.com/photos/minibrowser.php?folder=%2Fhome%2Fdragos%2Fpublic_html%2Fphotos%2Falbums%2Fuploads%2F&parentform=choosefolder&formelementname=startdir&no_popup=1&limitfolder=/home/dragos/public_html/photos/albums/&hidefolders=.,..,CVS,edit,userpics&linktarget=searchnew.php

and I get the same error: 406 Not acceptable and the message as above

I tried to create a simple php file, without any php code inside and tried to access it with the above parameters, and the error is the same

I replaced all the "%2F" with "/" in the address and the page loads fine. But when I click another folder, the URL contains again "%2F" and it crashes again.

I am using Mozilla Firefox and the Coppermine 1.4.21

Any suggestions?

Thank you in advance
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Not Acceptable when batch uploading
« Reply #1 on: March 23, 2009, 06:59:16 pm »

The docs haven't changed since you last posted on this board. There is stiil a section named "asking for support on upload issues" in it. You still have to do as suggested there if you want support.
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 21 queries.