Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: memberlist problem  (Read 2984 times)

0 Members and 1 Guest are viewing this topic.

marw

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
memberlist problem
« on: March 18, 2009, 02:09:25 pm »

hi,
When i go to memberlist, click on recent uploads, click on image there is the message "no image to display".
Link is a little bit strange - displayimage.php?album=lastupby&cat=0&pos=0
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: memberlist problem
« Reply #1 on: March 19, 2009, 08:55:08 am »

Should be displayimage.php?album=lastupby&cat=0&pos=0&uid=USER_ID, where USER_ID should be the actual ID value. Post a link to your gallery.
Logged

marw

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: memberlist problem
« Reply #2 on: March 19, 2009, 10:30:19 am »

localhost, at friday evening i will send link
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: memberlist problem
« Reply #3 on: March 19, 2009, 10:35:37 am »

Unable to replicate. On my testbed, this works exactly as advertized. In case that you're running anything that is older than cpg1.4.21: upgrade first. We're not ready to look into issues that are caused by people not keeping their application up-to-date.
Logged

marw

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: memberlist problem
« Reply #4 on: March 20, 2009, 06:35:03 pm »

I cant try it online because i cant upload any photo now x)
rofl

The previous file could not be placed.

You have successfully placed all the files.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: memberlist problem
« Reply #5 on: March 20, 2009, 06:48:01 pm »

The previous file could not be placed.

You have successfully placed all the files.
Then do exactly as suggested in the docs, sections "upload troubleshooting". If that doesn't help, read "asking for support on upload issues" and do as suggested there - in a thread of it's own.
Logged

marw

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: memberlist problem
« Reply #6 on: March 20, 2009, 11:52:16 pm »

On the net it is ok, but there are some next problems...
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: memberlist problem
« Reply #7 on: March 21, 2009, 02:42:33 pm »

Initial issue solved then?
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.