Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: Admin Tools submit util.php Internal Server Error  (Read 3241 times)

0 Members and 1 Guest are viewing this topic.

vnunited

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
    • World Models
[Solved]: Admin Tools submit util.php Internal Server Error
« on: March 21, 2009, 03:15:24 am »

I went into Admin Tools to use the Filename ⇒ File title (1) for Remove the .jpg ending and replace _ (underscore) with spaces
Then I Select album, then click on Submit, I got error message
Quote
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I did tried to set util.php 777 but still same error message, I tried set chmod to all albums dir. to 777, but still same error message. I check error log, nothing show up. I have dedicate server to perform tweak, but I'm not sure where to start. Thanks
« Last Edit: March 21, 2009, 02:48:12 pm by Joachim Müller »
Logged
Visit my modeling gallery website using coppermine

vnunited

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
    • World Models
Re: Admin Tools submit util.php Internal Server Error
« Reply #1 on: March 21, 2009, 04:21:13 am »

I found the root cause. It was due to mod_security that I put in place earlier today for my server. I disabled the mod_security and it's working now
Logged
Visit my modeling gallery website using coppermine

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Admin Tools submit util.php Internal Server Error
« Reply #2 on: March 21, 2009, 09:27:17 am »

Thanks for coming back and explain how did you solve the issue. ;)
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.