Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: DAPI (Digibug API) deinstalled - No of Views underneath thumbs lost!  (Read 4978 times)

0 Members and 1 Guest are viewing this topic.

Mapan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3

I wanted to try  DAPI (Digibug API) for Photo Printing with Coppermine Gallery v.3.2
As I didn´t liked it anyway, espacially that it linked itself under the thumbnails, I de-installed it immediatly.
So it was just installed, tested 2mins and de-installed again.

My Problem:
Before I installed it, I had for example "Views: 12" under my thumbnails.
After de-installing, I couldn´t get that anyway.
I tried already to disable and re-enable it in the thumbnail settings.
It don´t worked.
Than I tried the option that he puts this infos right on the thumbs. THAT WORKS!
But if I disable the option "place right", I have the old bug again. No Infos underneath the thumbs!

Has anyone an idea what was broken?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Logged

Mapan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: DAPI (Digibug API) deinstalled - No of Views underneath thumbs lost!
« Reply #3 on: March 10, 2009, 10:19:18 am »

My Problem:
Before I installed it, I had for example "Views: 12" under my thumbnails.
After de-installing, I couldn´t get that anyway.
Can not replicate. The views counter appears fine for me on the thumbnail screen, see attachment (and yes, the views counter is increasing for me as well, working as expected).
What's the actual question?
Logged

Mapan

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: DAPI (Digibug API) deinstalled - No of Views underneath thumbs lost!
« Reply #4 on: March 10, 2009, 03:53:19 pm »

Problem is, when I configure back to "standard", the counter isnt under the thumb. Theres just nothing then.

Das Problem ist, das vorher, bereits ohne Configuration immer ein "x Views" darunter stand das ich gern so wiederhätte.
Nach DAPI Inst+De-Installation erscheint nix mehr unter dem Thumbs. Als Ausweichlösung hats nur geklappt, das ich bei den Einstellungen erlaubt habe das es rechts daneben steht.
Logged

Pascal YAP

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 13833
  • Hello World :-)
    • CPG 1.5.x ExperiMental website
Re: DAPI (Digibug API) deinstalled - No of Views underneath thumbs lost!
« Reply #5 on: March 10, 2009, 04:18:25 pm »

[out of Topic]Replace your FRENCH.PHP with this new one. There was an error on line 703[/OoT]
Sorry for mistake :-/
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: DAPI (Digibug API) deinstalled - No of Views underneath thumbs lost!
« Reply #6 on: March 11, 2009, 07:28:04 am »

You started this thread on the English board, so you should stick to English.
I don't quite get it though: what does
when I configure back to "standard"
mean? Maybe you could describe what you do ("I click on foo, then bla, then bar") to get the result you get. Describe as well what result you want to achieve, i.e. how the look should differ from your current one. Is your issue just the fact that the counter is on the right - do you expect it underneath the thumbnail? Is that all you're complaining about?
Logged
Pages: [1]   Go Up
 

Page created in 0.052 seconds with 21 queries.