Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Win32 Problem with uploading pictures.  (Read 2239 times)

0 Members and 1 Guest are viewing this topic.

alex_ivaylov

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Win32 Problem with uploading pictures.
« on: March 15, 2009, 11:04:25 pm »

Hello,
I just downloaded the latest version of coppermine. I installed it on my win32 apache server without problems.

I can upload pictures as Administrator, but the users can not upload pictures.

When a user uploads the pictures, they see the "XX uploads were successful." "Please click 'Continue' to add the files to albums." page.

But then the user clicks on "continues" they just see a white blank page and nothing else.

I anabled debugmode and repeated the process.

Than on the "Please click 'Continue' to add the files to albums." page, I see this:


Notices
\upload.php

    * Notice line 1306: Undefined index: URI_array
    * Notice line 1979: Undefined variable: file_failure_array
    * Notice line 1980: Undefined variable: URI_failure_array
    * Notice line 1981: Undefined variable: zip_failure_array


The full debug log can be found here: http://ivaylov.co.uk/coppermine.txt

IF you need any other information please, let me know
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)

alex_ivaylov

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Win32 Problem with uploading pictures.
« Reply #2 on: March 16, 2009, 01:18:28 pm »

Hi,

It seems that the problem is with one of the limits. I don't know which one yet..

It will be a good idea to make the script show some kind of error massage to help the webmasters.

I will check this later and I will post again.

Thank you
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: Win32 Problem with uploading pictures.
« Reply #3 on: March 16, 2009, 02:39:12 pm »

Actuall gallery link: http://ivaylov.co.uk/gallery is dead.. 404 error. Are you hosting yourself?
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 19 queries.