Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: watermark non funziona attraverso upload ftp  (Read 6891 times)

0 Members and 1 Guest are viewing this topic.

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
watermark non funziona attraverso upload ftp
« on: March 14, 2009, 09:49:52 pm »

ho creato una cartella in album chiamata ftp con permessi 777 (ho provato anche settando i permessi 755) però il watermark non viene visualizzato. Ho il mod di stramm. Facendo l'upload delle immagini attraverso la galleria il watermark viene visualizzato
Logged

Davide Renda

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Re: watermark non funziona attraverso upload ftp
« Reply #1 on: March 22, 2009, 05:29:10 pm »

La cosa mi sembra particolarmente bizzarra. Se funziona in un modo, deve funzionare anche nell'altro; l'unico problema potrebbero essere i permessi, ma da come scrivi, sembrano a posto. Giusto per precisione, hai fatto un chmod ricorsivo (anche sottocartelle e files contenuti)?

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: watermark non funziona attraverso upload ftp
« Reply #2 on: March 22, 2009, 06:50:49 pm »

...bizzarra e.. tremendamende incredibile. Mi sta mandando al mancomio!!  :'(

album 777

edit, uploads,userpics, 777

se cambio i permessi con 755 ricevo l'avviso che non sono scrivibili

che debba impostare alle immagini presenti nella cartella uploads i permessi 777 prima dell'inserimento?  :o
Logged

Davide Renda

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Re: watermark non funziona attraverso upload ftp
« Reply #3 on: March 30, 2009, 08:36:18 am »

Quello che intendevo è: sei certo che i permessi siano dati alle cartelle e anche al loro contenuto? Permessi, appunto, ricorsivi.
Altrimenti, la cartella sarà sì leggibile e scrivibile, ma non i file in essa contenuti. Prova a dare un chmod ricorsivo alla cartella albums, poi fai un'altra prova.

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: watermark non funziona attraverso upload ftp
« Reply #4 on: March 30, 2009, 08:42:42 am »

permesso ricorsivo...io posso solo impostare i permessi cartella per cartella, anche a quelle al proprio interno. Certo è che le immagini presenti nella cartella upload, quando caricate, hanno i permessi a 644 e questo è di default per tutti i file!
Logged

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: watermark non funziona attraverso upload ftp
« Reply #5 on: March 31, 2009, 12:12:05 am »

ci sarebbe un comando che mi permetta di settare i permessi ad una cartella e manteneri gli stessi permessi per i file presenti e futuri all'interno ?!
Io uso LeapFTP e non saprei dove agire per impostare questo
Logged

Davide Renda

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Re: watermark non funziona attraverso upload ftp
« Reply #6 on: March 31, 2009, 01:56:49 pm »

Non usando win, non saprei dirti. Io uso FileZilla, del quale credo esista anche una versione su piattaforme win

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: watermark non funziona attraverso upload ftp
« Reply #7 on: April 01, 2009, 09:42:27 am »

e con filezilla come fai per impostare questi permessi ricorsivi?
Logged

Davide Renda

  • Moderator
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 1427
  • aka "Lontano"
    • www.daviderenda.eu
Re: watermark non funziona attraverso upload ftp
« Reply #8 on: April 01, 2009, 08:09:27 pm »

clic destro sulla cartella "permissions" e selezioni "recurse into subdirectories"

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: watermark non funziona attraverso upload ftp
« Reply #9 on: April 01, 2009, 09:20:48 pm »

provato adesso e niente! tu avrai filezilla in inglese, comunque le impostazione credo sia la stessa: tasto destro sulla cartella upload, permessi file, spunto "includi sotto cartelle" e spunto "applica a tutti i file e cartelle" e le immagini che uppo mantengono i permessi a 644.
Se vuoi vedere se ho qualcosa di impostato male nella galleria ti invio i dati di accesso, non c'è problema.
Logged

VEGA

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 323
    • maranimage
Re: watermark non funziona attraverso upload ftp
« Reply #10 on: May 14, 2009, 08:43:04 pm »

Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 18 queries.