Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: invalid action  (Read 4591 times)

0 Members and 1 Guest are viewing this topic.

hohilfay

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
invalid action
« on: March 14, 2009, 05:50:52 pm »

hi, i think im writing in the right area here, im sorry if im not ;)

I am having a problem with two of my galleries http://j-stiles.com/gallery and http://e-blunt.net/gallery

I just upgraded stramm (and did the whole version check thing) and was trying to get on to config when after image watermarking it comes up invalid action, I was using english so in phpmyadmin i changed the language to french (which i can kinda understand) and it did the same. ( i attached a screenshot)

I searched the boards and found this--- http://forum.coppermine-gallery.net/index.php/topic,17303.0.html

but im sorry i dont understand what to do.
Logged

hohilfay

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: invalid action
« Reply #1 on: March 14, 2009, 05:55:09 pm »

im thinking, maybe i am in the wrong part of the forum.
but it did happen just after the stramm update
Logged

Nibbler

  • Guest
Re: invalid action
« Reply #2 on: March 14, 2009, 06:04:04 pm »

Make sure you replaced your admin.php with the one from the modpack package.
Logged

hohilfay

  • Coppermine newbie
  • Offline Offline
  • Posts: 10
Re: invalid action
« Reply #3 on: March 14, 2009, 06:18:58 pm »

thanks it works on one of the galleries, ill just try the other one now.
im such a ditz sometimes
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 21 queries.