Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: CpmFetch not working...  (Read 5507 times)

0 Members and 1 Guest are viewing this topic.

Stefpink

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 57
CpmFetch not working...
« on: March 08, 2009, 02:36:46 pm »

I installed it, and all went well. But when I put the code in the page, it doens't display the images. I tried to put it on a white page, this one: http://pinkitalia.com/np/index2.php , but nothing. This is the code i am using.

<?php
  include "/gallery/cpmfetch/cpmfetch.php";
  $objCpm = new cpm("/gallery/cpmfetch/cpmfetch_config.php");
  $objCpm->cpm_viewLastAddedMedia(1,4);
  $objCpm->cpm_close();
?>

 ???
Logged

Nibbler

  • Guest
Re: CpmFetch not working...
« Reply #1 on: March 08, 2009, 03:25:39 pm »

You need to use the right path.
Logged

Stefpink

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 57
Re: CpmFetch not working...
« Reply #2 on: March 08, 2009, 05:38:19 pm »

Still doesn't work
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: CpmFetch not working...
« Reply #3 on: March 09, 2009, 08:38:32 am »

What do you use now?
Logged

Stefpink

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 57
Re: CpmFetch not working...
« Reply #4 on: March 09, 2009, 01:10:09 pm »

What do you mean?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: CpmFetch not working...
« Reply #5 on: March 11, 2009, 08:21:45 am »

You said
This is the code i am using.

Then you said
Still doesn't work

So I guess that it's pretty obvious what I'm asking for: Nibbler told you to use another path, but you just reply that this doesn't help, without posting what path you actually use, i.e. what code you use. How could we possibly help you. We're out of crystal balls, so our mind-reading capabilities are limited. As you failed to post a link to your gallery and a link to a page where we can see the mentioned code in action, there's nothing for us to look at. Are you deliberately playing stupid? Post a link to your gallery, a link to the page where you applied the cpmFetch code you're having issues with, explain what "doesn't work" means and most important of all post the code you tried.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.