Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Problema con Stamm - util.php en blanco  (Read 2978 times)

0 Members and 1 Guest are viewing this topic.

cinthya

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Problema con Stamm - util.php en blanco
« on: March 06, 2009, 04:21:11 am »

Que tal, estoy aquí porque necesito ayuda, tengo días tratandod e solucionar un problema pero no doy con la solución.

Resulta que tenía una galería ya instalada la cual acabo de actualizar a la versión 1.4.20 y le instalé el Stamm correspondiente, no tuve ningún problema con eso y todo hiba bien hasta que intenté actualizar el tamaño de mis miniaturas, seguí el procedimiento básico que es ir a herramientas de administrador y todo eso, cuando le di en actualizar todos los albumes a la vez no pude porque al procesar unas cuantas imagenes se recargaba sola la página y solo me salía en blanco. Fué entonces que decidí actualizar album por album pero otra ves tuve el mismo problema porque a veces (no en todos los albumes) me sale una pagina en blanco al darle click para que actualice las miniaturas. Algo importante es que no obtengo un time out, sino simplemente una pagina en blanco y otra cosa mas, no tiene nada que ver el numero de imagenes que tengo en los albumes porque algunos tenían mas de 50 fotos y los procesaba sin ningún problema y otros con una sola imagen simplemente no responde.

Ya revisé los post tanto de este foro como en el de inglés y no encontré nada que me ayudara a resolver mi problema así que si alguien puede ayudarme se lo agradeceré.

Nota: se que ya hay una actualización de seguridad para Coppermine pero no he querido actualizar hasta que no tenga este problema resuelto, se que puede no afectar en nada pero prefiero esperar y hacerlo todo por partes.
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Problema con Stamm - util.php en blanco
« Reply #1 on: March 06, 2009, 05:00:02 am »

Se me rompió la bola de cristal.... Un link a tu galería?  ::)
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.