Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Slider: mi da un'errore!  (Read 3124 times)

0 Members and 1 Guest are viewing this topic.

alecensi82

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Slider: mi da un'errore!
« on: February 28, 2009, 01:25:54 pm »

Salve a tutti!
leggendo in un post piu sotto avevo visto che c'era la possibilitÓ di creare uno slider delle immagini da inserire in "anycontent".

Il problema Ŕ che mi da una stringa di errore... ho anche provato(come qualcuno ha consigliato in quel post) ad inserire lo script tramite minicms ma anche qui nonostante non mi dia errore non riesco a vedere le foto.
vado in ordine:
 Tramite la modifica di anycontent e l'inserimento nerra root di coppermine della cartella slider ho questo errore:
Quote
 {\rtf1\ansi\ansicpg1252\cocoartf949\cocoasubrtf430 {\fonttbl\f0\fswiss\fcharset0 Helvetica;} {\colortbl;\red255\green255\blue255;} \paperw11900\paperh16840\margl1440\margr1440\vieww9000\viewh8400\viewkind0 \pard\tx566\tx1133\tx1700\tx2267\tx2834\tx3401\tx3968\tx4535\tx5102\tx5669\tx6236\tx6803\ql\qnatural\pardirnatural \f0\fs24 \cf0 \ \

Free DHTML scripts provided by
\ Dynamic Drive
}

mentre se provo ad inserire lo script in minicms non ho piu l'errore ma vedo solamente i crediti finali e non le foto(come se non le trovasse) cosi:
Quote
Free DHTML scripts provided by
Dynamic Drive

il link dove del post a cui faccio riferimento Ŕ questo:
http://forum.coppermine-gallery.net/index.php/topic,44412.0.html
Da qui ho seguito solo la prima parte visto che non ho bisogno di posizionare lo script in altre parti che non siano la home!

potete aiutarmi?
Grazie!
Logged

alecensi82

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Slider: mi da un'errore!
« Reply #1 on: February 28, 2009, 02:11:38 pm »

Chiedo scusa.. risolta da solo con un'altro plugin simile:
http://forum.coppermine-gallery.net/index.php/topic,51324.0.html

Scusatemi per il topic inutile!
Logged
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.