Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Pls help... Ecard is not Working....  (Read 9648 times)

0 Members and 1 Guest are viewing this topic.

mohamedimran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 15
    • Celebrities Foto Collection
Pls help... Ecard is not Working....
« on: February 25, 2009, 11:50:18 am »

Dear Friends,

i'm new to coppermine forum, but running coppermine gallery successfully for the past 1 year....
till before a week, the ecard function worked good, but now its not working, not able to send an Ecard...
When i tried to send it shows "your ecard sent", but its not reach its destination.

I'm not able to remember, what change i did....  ???

My gallery is FotoCollection
version is 1.4.16

In the versioncheck page, it shows something related to theme & template, i attached that screenshot
kindly let me know about this issue....

Thanks & Regards,
Mohamed Imran
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Pls help... Ecard is not Working....
« Reply #1 on: February 25, 2009, 05:34:41 pm »


My gallery is FotoCollection
version is 1.4.16
Then upgrade - most recent stable release is currently cpg1.4.20. We're not ready to discuss issues from outdated versions.
Logged

mohamedimran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 15
    • Celebrities Foto Collection
Re: Pls help... Ecard is not Working....
« Reply #2 on: February 25, 2009, 05:46:33 pm »

K friend,
i'll upgrade it first  ;D
Logged

mohamedimran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 15
    • Celebrities Foto Collection
Re: Pls help... Ecard is not Working....
« Reply #3 on: February 27, 2009, 01:13:12 pm »

i updated the version, but still the ecard function is not working... any suggestion?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Pls help... Ecard is not Working....
« Reply #4 on: February 27, 2009, 02:24:45 pm »

What are your email-related settings in config?
Logged

mohamedimran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 15
    • Celebrities Foto Collection
Re: Pls help... Ecard is not Working....
« Reply #5 on: February 27, 2009, 04:41:04 pm »

i'm using SMTP HOST

SMTP Host        : mbox.freehostia.com
SMTP Username :ecards@fotocollection.co.cc
Logged

mohamedimran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 15
    • Celebrities Foto Collection
Re: Pls help... Ecard is not Working....
« Reply #6 on: February 28, 2009, 06:03:51 pm »

Hey guys....

i'm waiting for your support  :'(

Let me have pleasure with your answers....
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Pls help... Ecard is not Working....
« Reply #7 on: March 01, 2009, 08:32:26 pm »

And you're sure that the SMTP host you entered will relay for you? And you're sure that your webserver will be able to use the SMTP data you entered?
Can your coppermine install send an email in the first place (registration confirmation, forgot password reminder etc.)?
Logged

mohamedimran

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 15
    • Celebrities Foto Collection
Re: Pls help... Ecard is not Working....
« Reply #8 on: March 02, 2009, 07:12:07 pm »

Dear Joachim Müller,

i have checked the host settings,

I tested my mailbox "ecards@fotocollection.co.cc" and it is sending and receiving mails without any problems.

But in my Coppermine gallery, email related processes like registration confirmation, forgot password, reminder, ecard etc. are not working....
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Pls help... Ecard is not Working....
« Reply #9 on: March 04, 2009, 08:59:39 am »

Urm, I didn't ask you if your email client on your PC worked. I asked you if the server your gallery runs on will be accepted by the mail server (probably the owner of the domain freehostia.com). I strongly doubt that they will relay for you. When in doubt, ask them (the owners of freehostia.com). If you can't ask them directly, read their TOS or google for an answer. We can not tell you what is wrong: coppermine just relies on email services working as expected.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 21 queries.