Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Template error Failed to find block 'logout'  (Read 1834 times)

0 Members and 1 Guest are viewing this topic.

zzapper

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: Template error Failed to find block 'logout'
« on: February 20, 2009, 12:40:20 pm »

Hi
http://floors.nextspace.co.uk/album/

Template error
Failed to find block 'logout'(#(<!-- BEGIN logout -->)(.*?)(<!-- END logout -->)#s) in :

            <!-- BEGIN  -->
        <a href="" title="0">Array</a>
  <!-- END  -->  <!-- BEGIN  -->
        <a href="" title="1">Array</a>
  <!-- END  -
etc etc
(searched forum no luck)

Don't know whether user has misconfigured something or if it's been hacked. I have just upgraded 1.4.20 (previous version was 2007 - couldn't persuade them to upgrade)
No unusual files/images in the album directory

Best regards
David Rayner
Where do I start,?
« Last Edit: February 20, 2009, 04:45:59 pm by Nibbler »
Logged

zzapper

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Template error Failed to find block 'logout'
« Reply #1 on: February 20, 2009, 01:54:11 pm »

Hi
Previous version was Coppermine version: 1.4.10

Is there anything in the database I can check?
Logged

Nibbler

  • Guest
Re: Template error Failed to find block 'logout'
« Reply #2 on: February 20, 2009, 02:36:22 pm »

This happened to a bunch of people a while back. Cause was an incompatibility between versions of PHP and the Zend optimizer. If Zend is in use try getting it updated or disabling it.
Logged

zzapper

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Template error Failed to find block 'logout'
« Reply #3 on: February 20, 2009, 04:09:30 pm »

Nibbler
Problem fixed: You hit the nail right on the head!!


They had upgraded the PHP to 4.3.11 but not the Zend Engine

Best regards
David Rayner

Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.