Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: [Solved]: I would have posted under 1.3  (Read 6731 times)

0 Members and 1 Guest are viewing this topic.

dfstrottersfan

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: I would have posted under 1.3
« on: July 27, 2008, 04:46:43 pm »

Is there a guide somewhere on how to move a coppermine gallery (1.3.2) from one server to another?

I would have posted this in the 1.3 forum but did not get get a new topic link there.

Thanks in advace
« Last Edit: July 27, 2008, 06:06:40 pm by Hein Traag »
Logged

Nibbler

  • Guest
Re: I would have posted under 1.3
« Reply #1 on: July 27, 2008, 05:10:14 pm »

That's becasue it's no longer supported. Update your gallery to 1.4.18 and then follow the moving instructions in the docs.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: [Solved]: I would have posted under 1.3
« Reply #2 on: July 28, 2008, 06:25:04 am »

If you have questions on upgrading from cpg1.3.x to cpg1.4.x, you can start a thread on the board forum.coppermine-gallery.net > Support > cpg1.4.x Support > cpg1.4 upgrading. As Nibbler suggested, cpg1.3.x goes unsupported in every other aspect than how to upgrade from cpg1.3.x to cpg1.4.x
Logged
Pages: [1]   Go Up
 

Page created in 0.025 seconds with 21 queries.