Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Gallery Images not showing  (Read 2069 times)

0 Members and 1 Guest are viewing this topic.

russiver

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Gallery Images not showing
« on: February 08, 2009, 03:04:08 pm »

Hi,

Can anyone please advise why gallery images are no longer displaying. All was fine until yesterday. Gallery can be found here.

I have read of similar problems on this forum, but as yet cannot find a solution.

Debug info as attached.

Thanks,

Russ
Logged

russiver

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery Images not showing
« Reply #1 on: February 08, 2009, 03:05:48 pm »

Problem gallery can be found here - http://www.srcmc.co.uk/gallery/index.php
Logged

Nibbler

  • Guest
Re: Gallery Images not showing
« Reply #2 on: February 08, 2009, 03:22:45 pm »

You have the exact same problem as someone who posted just the other day. Your images are redirecting to google.

http://forum.coppermine-gallery.net/index.php/topic,57896.msg284138.html#msg284138
Logged

russiver

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery Images not showing
« Reply #3 on: February 08, 2009, 03:26:42 pm »

Thanks,

I cannot see any problematical .htaccess files. I will contact my host and see if they can advise where the redirection originates.

Russ
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Gallery Images not showing
« Reply #4 on: February 13, 2009, 09:18:36 am »

.htaccess files might not get displayed in your FTP client - search for an option to toggle the display of hidden files. Your webserver might be configured as well not to allow .htaccess files (or any file that contains a leading dot in the name, which means "hidden file" on Unix-based operating systems) to be displayed.
If you actually are allowed to use .htaccess files, just upload an empty .htaccess file into the folder that you suspect to contain a hidden .htaccess file.

Of course your remark is correct: you should ask your webhost for support if you can't figure out on your own.
Logged

russiver

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: Gallery Images not showing
« Reply #5 on: February 13, 2009, 10:58:01 am »

Issued resolved. After raising a support ticket, this problem was fixed by my webhost (no explanation provided). As such and like http://forum.coppermine-gallery.net/index.php/topic,57896.msg284138.html#msg284138 this problem had nothing to do with coppermine.

Russ
Logged
Pages: [1]   Go Up
 

Page created in 0.016 seconds with 21 queries.