Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: problem upgrade cpg 1.4.20  (Read 4459 times)

0 Members and 1 Guest are viewing this topic.

phanux

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 24
    • Album photo familial
problem upgrade cpg 1.4.20
« on: February 09, 2009, 10:14:34 am »

Hello, sorry for my english  :-[

Since upgrade cpg 1.4.19 to cpg 1.4.20, 2 problem :

1 : user can't uplaod by http (only for admin is ok)
I replace upload.php (1.4.20) by upload.php (1.4.19) and now it's ok (but for security i don't know  ???)

2 : when user (or admin) want view messages, (buddy_manage.php) i have this error :
 
Quote
While executing query "SELECT count(*) FROM   WHERE user_id=1 AND buddy_ok = 'YES'" on 0

mySQL error: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE user_id=1 AND buddy_ok = 'YES'' at line 1

Fichier: /mnt/147/sdb/d/e/phanux/cpg/include/functions.inc.php - Ligne: 250 

/buddy_manage.php

    * Notice line 218: Undefined index: TABLE_BUDDY

Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: problem upgrade cpg 1.4.20
« Reply #1 on: February 09, 2009, 10:19:05 am »

Looks to me you are using Stramm's modpack. In that case you should have waited until Stramm makes a new package for his modpack.
Logged

phanux

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Male
  • Posts: 24
    • Album photo familial
Re: problem upgrade cpg 1.4.20
« Reply #2 on: February 09, 2009, 10:30:45 am »

Thank you Hein Traag,

yes : Stramm's modpack for cpg 1.4.19 installed before upgrade.

Thank you for your reply.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: problem upgrade cpg 1.4.20
« Reply #3 on: February 09, 2009, 10:46:44 am »

Then wait until Stramm has performed his magic. Then upgrade to 1.4.20 using his modpack.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: problem upgrade cpg 1.4.20
« Reply #4 on: February 19, 2009, 02:26:46 pm »

Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.