Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Viewing album displays wrong images  (Read 1731 times)

0 Members and 1 Guest are viewing this topic.

shaz101

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Viewing album displays wrong images
« on: February 06, 2009, 11:13:08 pm »

I'm sorry if there is already a thread on this topic, I did search but didn't find anything.

I have a problem with one of the albums in my gallery.  It appears to have become corrupted as when you click on the album title or thumbnail to display it, it displays an album of 252 files on 21 pages.  The images that are displayed appear to be a random compilation from the other albums in my gallery.  In fact the album that I am trying to display contains only 46 files, which is confirmed by clicking on the "edit files" link for the album.

I first noticed this glitch a few days ago, I deleted the album and then recreated it and re-uploaded the files.  The new album was working fine until I added the last few photos and then the fault re-occurred.  This doesn't appear to have happened to any of my other albums.

I am using Coppermine v1.4.10.  I am planning to upgrade to the latest version in the hope that it might fix the fault (I am currently in the process of backing up my files).  My Coppermine gallery is located at www.sharonstanden.co.uk/gallery however I have turned off anonymous access after a spate of spam commenting.

I would be grateful for any advice you can offer me.  Thank you for your time.

Sharon
« Last Edit: February 13, 2009, 09:13:32 am by Joachim Müller »
Logged

shaz101

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Viewing album displays wrong images
« Reply #1 on: February 06, 2009, 11:24:31 pm »

As always happens, the moment you ask for help you manage to fix it yourself!

I tried creating a new user and logging in as that user and discovered that the album was not visible.  Then I realised the album was viewable only by me and changing that setting has fixed the problem.

I will delete this thread as soon as I work out how to.

Thank you for your time.

Sharon
Logged

Aeronautic

  • Coppermine frequent poster
  • ***
  • Country: 00
  • Offline Offline
  • Posts: 125
  • Photographer / film maker turned webmeister...
Re: Viewing album displays wrong images
« Reply #2 on: February 07, 2009, 02:43:47 am »

I think you can just mark it solved.

Good for you for finding the fix and letting others know about it.

Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.