Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: My batch add gives me a blank page everytime I try to upload pics.  (Read 5190 times)

0 Members and 1 Guest are viewing this topic.

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7

http://www.caribbeanmecca.com/cmnewera/photos/

Plese help.
email: caribbeanmecca@aol.com
Here is the debug:

USER:
------------------
Array
(
    [ID] => 24aeb948a54e721776300ad7da4cb5f3
    [am] => 1
    [lang] => english
    [liv] => Array
        (
           
  • => 10713
  • [1] => 10718
                [2] => 8810
                [3] => 8816
                [4] => 8302
            )

       
[lap] => 2
)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 1
    [user_name] => admin
    [groups] => Array
        (
           
  • => 1

        )

    [disk_max] => 0
    [disk_min] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 1
    [ufc_max] => 3
    [ufc_min] => 3
    [custom_user_upload] => 0
    [num_file_upload] => 5
    [num_URI_upload] => 3
    [can_post_comments] => 1
    [can_upload_pictures] => 1
    [can_create_albums] => 1
    [has_admin_access] => 1
    [pub_upl_need_approval] => 0
    [priv_upl_need_approval] => 0
    [group_name] => Administrators
    [upload_form_config] => 3
    [group_quota] => 0
    [can_see_all_albums] => 1
    [group_id] => 1
)

==========================
Queries:
------------------
Array
(
   
  • => SELECT extension, mime, content, player FROM cpg14x_filetypes; (0.005s)
  • [1] => delete from `cmnewera`.cpg14x_sessions where time<1233771601 and remember=0; (0.089s)
        [2] => delete from `cmnewera`.cpg14x_sessions where time<1232565601; (0.001s)
        [3] => select user_id from `cmnewera`.cpg14x_sessions where session_id = '591d729e08de252133fea414ff9c32af' (0.003s)
        [4] => select user_id as id, user_password as password from `cmnewera`.cpg14x_users where user_id=1 (0.024s)
        [5] => SELECT u.user_id AS id, u.user_name AS username, u.user_password AS password, u.user_group+100 AS group_id FROM `cmnewera`.cpg14x_users AS u INNER JOIN `cmnewera`.cpg14x_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='1' (0.022s)
        [6] => SELECT user_group_list FROM `cmnewera`.cpg14x_users AS u WHERE user_id='1' and user_group_list <> ''; (0.006s)
        [7] => SELECT MAX(group_quota) as disk_max, MIN(group_quota) as disk_min, MAX(can_rate_pictures) as can_rate_pictures, MAX(can_send_ecards) as can_send_ecards, MAX(upload_form_config) as ufc_max, MIN(upload_form_config) as ufc_min, MAX(custom_user_upload) as custom_user_upload, MAX(num_file_upload) as num_file_upload, MAX(num_URI_upload) as num_URI_upload, MAX(can_post_comments) as can_post_comments, MAX(can_upload_pictures) as can_upload_pictures, MAX(can_create_albums) as can_create_albums, MAX(has_admin_access) as has_admin_access, MIN(pub_upl_need_approval) as pub_upl_need_approval, MIN( priv_upl_need_approval) as  priv_upl_need_approval FROM cpg14x_usergroups WHERE group_id in (1) (0.005s)
        [8] => SELECT group_name FROM  cpg14x_usergroups WHERE group_id= 1 (0.014s)
        [9] => update `cmnewera`.cpg14x_sessions set time='1233775201' where session_id = '591d729e08de252133fea414ff9c32af' (0.018s)
        [10] => SELECT user_favpics FROM cpg14x_favpics WHERE user_id = 1 (0.009s)
        [11] => DELETE FROM cpg14x_banned WHERE expiry < '2009-02-04 19:20:02' (0.002s)
        [12] => SELECT * FROM cpg14x_banned WHERE (ip_addr='24.189.13.6' OR ip_addr='24.189.13.6' OR user_id=1) AND brute_force=0 (0.091s)
        [13] => SELECT COUNT(*) FROM cpg14x_pictures WHERE approved = 'NO' (0.012s)
        [14] => SELECT value FROM cpg14x_config WHERE name = 'theme' (0.004s)
    )

    ==========================
    GET :
    ------------------
    Array
    (
    )

    ==========================
    POST :
    ------------------
    Array
    (
    )

    ==========================
    VERSION INFO :
    ------------------
    PHP version: 4.3.11 - OK
    ------------------
    mySQL version: 5.0.67-log
    ------------------
    Coppermine version: 1.4.19(stable)
    ==========================
    Module: GD
    ------------------
    GD Version: bundled (2.0.28 compatible)
    FreeType Support: 1
    FreeType Linkage: with freetype
    T1Lib Support:
    GIF Read Support: 1
    GIF Create Support: 1
    JPG Support: 1
    PNG Support: 1
    WBMP Support: 1
    XBM Support: 1
    JIS-mapped Japanese Font Support:

    ==========================
    Module: mysql
    ------------------
    MySQL Supportenabled
    Active Persistent Links 0
    Active Links 1
    Client API version 5.0.18
    MYSQL_MODULE_TYPE external
    MYSQL_SOCKET /usr/local/mysql-5.0/data/mysql.sock
    MYSQL_INCLUDE -I/usr/local/mysql-5.0/include/mysql
    MYSQL_LIBS -L/usr/local/mysql-5.0/lib/mysql -lmysqlclient 
    ==========================
    Module: zlib
    ------------------
    ZLib Support enabled
    Compiled Version 1.1.4
    Linked Version 1.2.3
    ==========================
    Server restrictions (safe mode)?
    ------------------
    Directive | Local Value | Master Value
    safe_mode | Off | Off
    safe_mode_exec_dir | no value | no value
    safe_mode_gid | Off | Off
    safe_mode_include_dir | ~ | ~
    safe_mode_exec_dir | no value | no value
    sql.safe_mode | Off | Off
    disable_functions | no value | no value
    file_uploads | On | On
    include_path | .:/usr/local/lib/php | .:/usr/local/lib/php
    open_basedir | no value | no value
    ==========================
    email
    ------------------
    Directive | Local Value | Master Value
    sendmail_from | me@localhost.com | me@localhost.com
    sendmail_path | /usr/sbin/sendmail -t -i  | /usr/sbin/sendmail -t -i
    SMTP | relay-hosting.secureserver.net | relay-hosting.secureserver.net
    smtp_port | 25 | 25
    ==========================
    Size and Time
    ------------------
    Directive | Local Value | Master Value
    max_execution_time | 30 | 30
    max_input_time | 60 | 60
    upload_max_filesize | 8M | 8M
    post_max_size | 8M | 8M
    ==========================
    Page generated in 3.288 seconds - 15 queries in 0.305 seconds - Album set : ; Meta set: ;
Logged

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: My batch add gives me a blank page everytime I try to upload pics.
« Reply #1 on: February 04, 2009, 08:32:39 pm »

Everytime I click the batch add. A blank page pops up.
I need to get this fix please...
thank you in advance
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: My batch add gives me a blank page everytime I try to upload pics.
« Reply #2 on: February 04, 2009, 08:41:21 pm »

Then do as suggested in the docs, section "asking for support on upload issues". Actually, you had a bad start on the forum, as your first two posts are quite the opposite of what you should do. They show that you haven't read the docs, the board rules nor the sticky threads. It's not very likely to get help without doing your homework first. Do so now, read the docs (at least the section I refered to) and do exactly as suggested there. Additionally, posting a deep link to one of the files you're having issues with when batch-adding might help as well.
Logged

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: My batch add gives me a blank page everytime I try to upload pics.
« Reply #3 on: February 04, 2009, 09:04:45 pm »

sorry I am lost?
please explain
Logged

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: My batch add gives me a blank page everytime I try to upload pics.
« Reply #4 on: February 04, 2009, 09:21:09 pm »

Logged

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Batch add Problem. Result is a blank page with this error
« Reply #5 on: February 04, 2009, 09:39:17 pm »

Link:

error message: Error
You don't have permission to access this page.

File: /home/content/t/e/a/teamanat/html/cmnewera/photos/searchnew.php - Line: 26


login name: test
password: test

debug:
USER:
------------------
Array
(
    [ID] => 2e393b09e90fca943ada50885893ceee
    [am] => 1
    [lang] => english
)

==========================
USER DATA:
------------------
Array
(
    [user_id] => 0
    [user_name] => Guest
    [groups] => Array
        (
           
  • => 3

        )

    [group_quota] => 0
    [can_rate_pictures] => 1
    [can_send_ecards] => 0
    [can_post_comments] => 0
    [can_upload_pictures] => 0
    [can_create_albums] => 0
    [pub_upl_need_approval] => 1
    [priv_upl_need_approval] => 1
    [upload_form_config] => 0
    [num_file_upload] => 1
    [num_URI_upload] => 0
    [custom_user_upload] => 0
    [disk_max] => 0
    [disk_min] => 0
    [ufc_max] => 0
    [ufc_min] => 0
    [has_admin_access] => 0
    [group_name] => Guests
    [can_see_all_albums] => 0
    [group_id] => 3
)

==========================
Queries:
------------------
Array
(
   
  • => SELECT extension, mime, content, player FROM cpg14x_filetypes; (0.002s)
  • [1] => delete from `cmnewera`.cpg14x_sessions where time<1233776138 and remember=0; (0.005s)
        [2] => delete from `cmnewera`.cpg14x_sessions where time<1232570138; (0s)
        [3] => select user_id from `cmnewera`.cpg14x_sessions where session_id = '795c476d3936ccfd870bbc2ed2b03d3c' (0s)
        [4] => SELECT session_id FROM `cmnewera`.cpg14x_sessions WHERE session_id = '7919e215740b4d6f1970684a8f760da1' (0s)
        [5] => insert into `cmnewera`.cpg14x_sessions (session_id, user_id, time, remember) values ("7919e215740b4d6f1970684a8f760da1", 0, "1233779738", 0); (0s)
        [6] => SELECT MAX(group_quota) as disk_max, MIN(group_quota) as disk_min, MAX(can_rate_pictures) as can_rate_pictures, MAX(can_send_ecards) as can_send_ecards, MAX(upload_form_config) as ufc_max, MIN(upload_form_config) as ufc_min, MAX(custom_user_upload) as custom_user_upload, MAX(num_file_upload) as num_file_upload, MAX(num_URI_upload) as num_URI_upload, MAX(can_post_comments) as can_post_comments, MAX(can_upload_pictures) as can_upload_pictures, MAX(can_create_albums) as can_create_albums, MAX(has_admin_access) as has_admin_access, MIN(pub_upl_need_approval) as pub_upl_need_approval, MIN( priv_upl_need_approval) as  priv_upl_need_approval FROM cpg14x_usergroups WHERE group_id in (3) (0.001s)
        [7] => SELECT group_name FROM  cpg14x_usergroups WHERE group_id= 3 (0s)
        [8] => update `cmnewera`.cpg14x_sessions set time='1233779738' where session_id = '7919e215740b4d6f1970684a8f760da1' (0.011s)
        [9] => DELETE FROM cpg14x_banned WHERE expiry < '2009-02-04 20:35:38' (0.001s)
        [10] => SELECT * FROM cpg14x_banned WHERE (ip_addr='24.189.13.6' OR ip_addr='24.189.13.6' OR user_id=0) AND brute_force=0 (0.001s)
    )

    ==========================
    GET :
    ------------------
    Array
    (
    )

    ==========================
    POST :
    ------------------
    Array
    (
    )

    ==========================
    Page generated in 0.259 seconds - 11 queries in 0.021 seconds - Album set : ; Meta set: ;
Logged

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Logged

caribbeanmecca

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Batch add Problem. Result is a blank page with this error
« Reply #7 on: February 04, 2009, 09:53:31 pm »

sorry wrong error message...

its says unknown error.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: My batch add gives me a blank page everytime I try to upload pics.
« Reply #8 on: February 05, 2009, 07:22:17 am »

Aaargh - the account you posted is an admin account. You were suppossed to post a non-admin account. Never post admin data publicly. I have changed the password for that account. Review security. I have merged the other silly thread you started. You probably get that error message because you have been logged out. Don't post debug_output unless requested.
I strongly suggest that you pay attention to board rules to a T - I'm not ready to help you if you don't.
Sending me two unwanted personal messages is not a bright thing neither - I haven't asked for that. In fact, you're not allowed to. One sign of misbehaviour and you will be gone.

http uploads work as expected (see http://www.caribbeanmecca.com/cmnewera/photos/displayimage.php?pos=-15747).

Can't actually test batch-add as you failed to do as I suggested, so let me repeat instructions:
Additionally, posting a deep link to one of the files you're having issues with when batch-adding might help as well.
« Last Edit: February 05, 2009, 07:27:54 am by Joachim Müller »
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 20 queries.