Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: My Admin links disappears  (Read 2216 times)

0 Members and 1 Guest are viewing this topic.

Iced Coffee

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 128
[Solved]: My Admin links disappears
« on: January 30, 2009, 03:53:52 pm »

After a few days I did not went to my website, I found today that the Gallery has some problems, though the pictures, descriptions...display well, all common links cannot be seen, including:

- All the links on Header does not appear:
Home  /  Login  /  Album list /  Last uploads / Last comments / Most viewed / Top rated / My Favorites Search / ...... (see error_1.jpg attached)

- Info of categories (eg. Date of last uploaded pic..) disappears (see error_2.jpg attached)

- All the block titles (Last uploaded, most viewed, Last Comments /....) disappears though pics in those blocks appear fine.

- Admin.php cannot be accessed. It just says Error, and nothing else. http://giadinhhanhphuc.net/anhgiadinh/admin.php

Pls take a look at my site and maybe you can help http://giadinhhanhphuc.net/anhgiadinh/
« Last Edit: January 31, 2009, 04:11:33 pm by Hein Traag »
Logged

Iced Coffee

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 128
Re: My Admin links disappears
« Reply #1 on: January 30, 2009, 03:57:16 pm »

Ah, number of views and statistics also do not appears  ???

Can anyone helps. Thanks.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: My Admin links disappears
« Reply #2 on: January 30, 2009, 03:59:11 pm »

First, upgrade. You are using <!--Coppermine Photo Gallery 1.4.18 (stable)--> while 1.4.19 is what you need to be using.
Logged

Iced Coffee

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 128
Re: My Admin links disappears
« Reply #3 on: January 30, 2009, 04:01:52 pm »

First, upgrade. You are using <!--Coppermine Photo Gallery 1.4.18 (stable)--> while 1.4.19 is what you need to be using.

Yes, I know. I upgrade my cpg frequently. Just too busy this time. And now as I cannot get into the Admin page, how can I upgrade?

Thanks for your very quick reply.
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: My Admin links disappears
« Reply #4 on: January 30, 2009, 04:20:46 pm »

You don't need access to the admin page for upgrading, read the upgrade info in the documentation to know how to update to 14.19 step by step.
Logged

Iced Coffee

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 128
Re: My Admin links disappears
« Reply #5 on: January 30, 2009, 04:48:17 pm »

You don't need access to the admin page for upgrading, read the upgrade info in the documentation to know how to update to 14.19 step by step.

Thanks. I have completed the upgrade and everything is working fine now. I think I had a problem with the language file. Now it has been reverted back to English after upgrading. Thanks a lot. Please help mark this topic Solved. Thanks.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.