Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Probleme logo  (Read 5465 times)

0 Members and 1 Guest are viewing this topic.

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Probleme logo
« on: January 27, 2009, 03:43:42 pm »

Bonjour

Voila j'ai un probleme sur ma galerie je voudrai y mettre un logo mais ca me deforme toute la galerie
http://lagalerie.monespace.net/index.php

j'utilise le template mac ox x

merci d'avance pour votre aide
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Probleme logo
« Reply #1 on: January 27, 2009, 04:47:03 pm »

je ne vois pas de déformation, mais le logo n'est peut être pas actif.
Il nous faut plus de détails (code modifié etc...)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #2 on: January 27, 2009, 04:53:49 pm »

Voila je l'ai redeformer

je voulais voir si ca n'aurai pas fonctionner autrement mais non ca marche pas :(
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Probleme logo
« Reply #3 on: January 27, 2009, 06:08:35 pm »

ok, quels modifs as tu faites pour placer le logo ?
Poste le code du fichier modifié pour qu'on puisse voir ça
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #4 on: January 27, 2009, 06:16:09 pm »

Quote
<body>    <table width="100%" cellspacing="0" cellpadding="10" border="0" align="center">
   <tr>
      <td class="bodyline"><table width="100%" cellspacing="0" cellpadding="0" border="0">
         <tr><td align="center"><img src="http://bibouac.free.fr/logo.jpg">
              </tr>
<div id="CUSTOM_HEADER">  {CUSTOM_HEADER}</div><div class="top_panel"> 
<div class="top_panel_r">   
<div id="GAL_NAME">      <h1>{GAL_NAME}</h1>      <h3>{GAL_DESCRIPTION}</h3>    </div>  </div></div> 
<div id="MENUS">  <div id="SUB_MENU">    {SUB_MENU}  </div> 
<div id="SYS_MENU">    {SYS_MENU}  </div></div><div id="GALLERY">  {ADMIN_MENU}  {GALLERY}</div>
<div id="SELECT_LISTS">  {THEME_SELECT_LIST}  {LANGUAGE_SELECT_LIST}</div>
<div id="SELECT_FLAGS">  {LANGUAGE_SELECT_FLAGS}</div><div id="CUSTOM_FOOTER">  {CUSTOM_FOOTER}</div>
<div id="VANITY">  {VANITY}</div>  </body></html>

voici le code avec les modif que j'ai fait
et le resultat est la  :-\http://lagalerie.monespace.net/index.php
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Probleme logo
« Reply #5 on: January 27, 2009, 06:18:00 pm »

la balise <td> n'est pas fermée, essayes :
Code: [Select]
<body>    <table width="100%" cellspacing="0" cellpadding="10" border="0" align="center">
   <tr>
      <td class="bodyline"><table width="100%" cellspacing="0" cellpadding="0" border="0">
         <tr><td align="center"><img src="http://bibouac.free.fr/logo.jpg"></td>
              </tr>
« Last Edit: January 27, 2009, 07:14:36 pm by Pascal YAP »
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #6 on: January 27, 2009, 07:24:25 pm »

Quote
<body>    <table width="100%" cellspacing="0" cellpadding="10" border="0" align="center">
   <tr>
      <td class="bodyline"><table width="100%" cellspacing="0" cellpadding="0" border="0">
         <tr><td align="center"><img src="http://bibouac.free.fr/logo.jpg"></td>
<div id="CUSTOM_HEADER">  {CUSTOM_HEADER}</div>   
 
<div id="MENUS">  <div id="SUB_MENU">    {SUB_MENU}  </div> 
<div id="SYS_MENU">    {SYS_MENU}  </div></div><div id="GALLERY">  {ADMIN_MENU}  {GALLERY}</div>
<div id="SELECT_LISTS">  {THEME_SELECT_LIST}  {LANGUAGE_SELECT_LIST}</div>
<div id="SELECT_FLAGS">  {LANGUAGE_SELECT_FLAGS}</div><div id="CUSTOM_FOOTER">  {CUSTOM_FOOTER}</div>
<div id="VANITY">  {VANITY}</div>  </body></html>

la la banniere est bien mise mais le probleme c'est les boutons c'est completement decaler!!!!
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Probleme logo
« Reply #7 on: January 28, 2009, 07:04:24 am »

il doit encore y avoir une balise mal fermée. Attaches l'ensemble du fichier template.htm à ton prochain post
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #8 on: January 28, 2009, 02:56:42 pm »

Le truc c'est que la personne peut s'inscrire vu que ce probleme mange la moitie de ma barre de navigation :-\

Voila j'ai accrocher le template
Merci beaucoup pour ton aide  :)
Logged

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #9 on: January 28, 2009, 02:59:27 pm »

Oups j'ai appuyer sur un truc qui fallait pas je croyais pouvoir editer  :-\

Dans l'icone "@" lorsque l'on pointe dessus y'a un sous menu qui apparait et la il est plus la depuis que j'ai mis la banniere
Logged

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #10 on: January 28, 2009, 08:54:52 pm »

C'est bon j'ai refait a neuf j'ai tout nickel

Merci d'avoir pris le temps de m'avoir repondu  ;)
Logged

François Keller

  • Moderator
  • Coppermine addict
  • ****
  • Country: fr
  • Offline Offline
  • Gender: Male
  • Posts: 9096
  • aka Frantz
    • Ma galerie
Re: Probleme logo
« Reply #11 on: January 28, 2009, 09:03:01 pm »

ok, tant mieux, je venais de terminer moi aussi, j'attache tout de même le fichier modifié au cas ou (il y avait pleins de balises ouvertes)
Logged
Avez vous lu la DOC ? la FAQ ? et cherché sur le forum avant de poster ?
Did you read the DOC ? the FAQ ? and search the board before posting ?
Mon Blog

bibouac

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Probleme logo
« Reply #12 on: January 28, 2009, 10:25:11 pm »

Merci beaucoup je le prend au cas ou  ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.092 seconds with 19 queries.