Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Re: "Insert new files" returns to Batch page  (Read 2616 times)

0 Members and 1 Guest are viewing this topic.

awababi

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: "Insert new files" returns to Batch page
« on: January 12, 2009, 11:09:40 am »

I do have the exact same problem.
I noticed that first the problem was that I marked too many (I thought) and so I did it again with fewer pics. It woked for a while but then it started to do the same thing even if I wanted to select only one photo.
I use http://www.webhostingbuzz.com/ services and I installed coppermine from the cpanel.

I hope there is a solution for this, other then creating another album...

Thank you for taking the time to read this!

* Split from: http://forum.coppermine-gallery.net/index.php/topic,57535.0.html
« Last Edit: January 12, 2009, 11:17:51 am by Hein Traag »
Logged

Hein Traag

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: nl
  • Offline Offline
  • Gender: Male
  • Posts: 2166
  • A, B, Cpg
    • Personal website - Spintires.nl
Re: "Insert new files" returns to Batch page
« Reply #1 on: January 12, 2009, 11:18:32 am »

Always start your own thread, never hijack someone elses thread.
Logged

Sami

  • VIP
  • Coppermine addict
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 3686
  • BMossavari
    • My Project
Re: Re: "Insert new files" returns to Batch page
« Reply #2 on: January 12, 2009, 03:44:43 pm »

Please do exactly as suggested under "Upload troubleshooting" section of doc and also give us a deep link to one of the files that you try to upload
Logged
‍I don't answer to PM with support question
Please post your issue to related board

awababi

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: "Insert new files" returns to Batch page
« Reply #3 on: January 12, 2009, 09:08:03 pm »

Sorry I have bothered you before talking the time to read all the topics.

My problem was solved after reading this posts: forum.coppermine-gallery.net > Support > cpg1.4.x Support > cpg1.4 upload > Topic: Batch Upload Problem

Thank you again for taking the time to read this post and move it from it's original location so that people can say this Coppermine has more problems then it actually has.

Have a great day!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: "Insert new files" returns to Batch page
« Reply #4 on: January 14, 2009, 09:05:29 am »

You're probably refering to http://forum.coppermine-gallery.net/index.php/topic,57463.0.html
Posting the navigation structure on the board's index is silly, as it constantly changes and therefor doesn't help at all. Please resolve your threads properly in the future.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.