Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Configurations not saving  (Read 1545 times)

0 Members and 1 Guest are viewing this topic.

flygirl

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Configurations not saving
« on: January 04, 2009, 02:45:10 am »

Here is the link to my gallery.

http://so-loved.net/gallery/index.php

I have version 1.4.19 installed and I've just added stramm's mod.

When I change the configs for the thumbnail sharpen and the height and width of the thumbnails it doesn't save.
I saved my settings and I even changed the permissions but it still doesn't work.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Configurations not saving
« Reply #1 on: January 04, 2009, 03:45:49 pm »

Moving to modpack support board.

Did you actually test by uploading at least one new file? The existing thumbnails won't be changed, on the new ones added from the point where you changed the config setting. As suggested: test with a new file. If it works as expected, re-create all existing thumbnails with the new config setting, using the corresponding admin tool.

If that doesn't solve your issues, specify what
doesn't work
actually means.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.