Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Fatal error after modpack installation!  (Read 4823 times)

0 Members and 1 Guest are viewing this topic.

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Fatal error after modpack installation!
« on: December 26, 2008, 11:17:41 pm »

Hallo!

I dont know what do do! I find nothing on the board. At first i logged in as admin to accsees the bridge manager. Then the screen with the fatal error appered???? I have my own theme(it's only classic with colors)
After modpack 1.4.19 installation I get the screen Fatal error. Turned on debuger mod:

While executing query "SELECT u.user_id AS id, u.user_name AS username, u.user_password AS password, u.avatar_url AS avatar_url, u.enable_admin_email AS notify, u.auto_subscribe_post AS auto_subscribe_post, u.auto_subscribe_comment AS auto_subscribe_comment, u.user_group+100 AS group_id FROM `nondubitare`.cop_users AS u INNER JOIN `nondubitare`.cop_usergroups AS g ON u.user_group=g.group_id WHERE u.user_id='1'" on Resource id #6

mySQL error: Unknown column 'u.avatar_url' in 'field list'

Link to gallery http://www.non-dubitare.com/cop/
What can I do?

Pleas help me!  :( ???  (sorry for my bad english)

Thanks a lot!

hapeone
Logged

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Fatal error after modpack installation!
« Reply #1 on: December 26, 2008, 11:35:48 pm »

OK i have check it. I deleted my cookies. Then I see the page. I try to log in. The window say "hallo ...." an then i get the error.
I hope somebody can help me! ???

hapeone
Logged

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Fatal error after modpack installation!
« Reply #2 on: December 27, 2008, 03:11:44 pm »

Hallo!

I have reinstalled coppermine 1419 as stand alone no bridging.
Then i installed modpack. I changed nothing on the files only install cpg and modpack. (I ran update.php)
The same error occured. In the sql table is no avatar_url field.

Is there a error in the mod pack what can i change??

thx hapeone
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Fatal error after modpack installation!
« Reply #3 on: December 27, 2008, 05:04:44 pm »

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Fatal error after modpack installation!
« Reply #4 on: December 27, 2008, 10:07:08 pm »

 @stramm

Hallo!

What do you mean?? I read through this post but i dont find a solution for my problem.
I don't understand the thing with the bridge? My gallery is not bridge yet (I will bridge it with phpBB2 or SMF).

What dos this avatar url mean I dont have this field in the database (after running update).

I deleted all and retried the installation but i have the same error Whats wrong????

I have no idea! Please help?
(now my gallery is running without modpack  :( )

thx hapeone
Logged

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Fatal error after modpack installation!
« Reply #5 on: December 28, 2008, 11:45:09 am »

Hallo!

Soo... I tried to insert an sql field manuelly im my sql db and it said (phpmyadmin) access deniend. Now I think... Is it possible that I run the updat.php (update said OK complete) but nothing changed and no fields were added???? and so I get this error? Is this reason possible?

So I have some problems with my webhost and I want change the webhost.

hapeone
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Fatal error after modpack installation!
« Reply #6 on: December 28, 2008, 12:20:19 pm »

That seems to be very likely

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Fatal error after modpack installation!
« Reply #7 on: December 28, 2008, 01:37:08 pm »

thx

OK! Tomorow I will change my webhost.

hapeone
Logged

hapeone

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Fatal error after modpack installation!
« Reply #8 on: December 30, 2008, 12:53:24 pm »

Hallo!

Yeah! :D I have changed the webhost --> now it's running fine!

sloved

hapeone
Logged
Pages: [1]   Go Up
 

Page created in 0.02 seconds with 20 queries.