Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: 1 [2]   Go Down

Author Topic: Fuzzy Thumbnail Problem  (Read 14957 times)

0 Members and 1 Guest are viewing this topic.

dwo

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 143
Re: Fuzzy Thumbnail Problem
« Reply #20 on: January 07, 2009, 12:58:31 pm »

1. you created too small thumbs. Almost all thumbs get scaled up to a size of 90x80. So this has to be the size of thumbs created in admin settings/Files and thumbnail settings.

2. All your thumbs have a different size.

http://www.oh-shialabeouf.com/gallery/albums/Primeres/Disturbia%20%20(4%20April%202007)/thumb_disturbia_28.jpg
http://www.oh-shialabeouf.com/gallery/albums/userpics/thumb_02~0.jpg

That is strange. You should run admin tools and let recreate all thumbs in at least size 90x80.

regards




Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Fuzzy Thumbnail Problem
« Reply #21 on: January 07, 2009, 03:14:50 pm »

You should run admin tools and let recreate all thumbs in at least size 90x80.

That's exactly what the thread starter is trying to do!

dwo

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Posts: 143
Re: Fuzzy Thumbnail Problem
« Reply #22 on: January 07, 2009, 06:18:51 pm »

Use max_aspect instead of exact.

regards
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Fuzzy Thumbnail Problem
« Reply #23 on: January 07, 2009, 06:46:23 pm »

It's kind of you to try to help. But please read the entire thread before suggesting solutions.

roguepw25

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Fuzzy Thumbnail Problem
« Reply #24 on: January 25, 2009, 06:20:14 am »

Okay, so for the past couple of weeks, I've switched hosts hoping for more support seeing as my last had no idea what he was doing. My current host has helped and all the permissions to the gallery are owned by me. I have checked using my FTP and the WinSCP and the thumbnails and pictures are all 777.

I've ran the admin tool and everything seems to work! The thumbnails have ALL updated to their correct size. I even added a pictures to make sure that the new pictures were all the correct size, they were. You can take a look here:

http://72.52.209.52/~ohshia/gallery/index.php
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Fuzzy Thumbnail Problem
« Reply #25 on: January 25, 2009, 12:24:02 pm »

great... and good luck with your gallery

roguepw25

  • Coppermine newbie
  • Offline Offline
  • Posts: 14
Re: Fuzzy Thumbnail Problem
« Reply #26 on: January 26, 2009, 01:28:08 am »

Yes, thanks SO much for you help and patience. I appreciate it.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.018 seconds with 19 queries.