Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: i cnnot upload pictures to my gallery anymore  (Read 4439 times)

0 Members and 1 Guest are viewing this topic.

elforooffroad.net

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
i cnnot upload pictures to my gallery anymore
« on: November 23, 2008, 06:51:51 pm »

i have upload pictures to my gallery before
but now i cant i only see a white little square with a red x
i always put the atributes to 755

this is what is showing up right now
Warning: the script can't write in this directory, you need to change its mode to 755 or 777 before trying to add the files !

here its my link

www.elforooffroad.net/gallery

this is the version i have
Coppermine Photo Gallery 1.4.18 (stable)
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: i cnnot upload pictures to my gallery anymore
« Reply #1 on: November 23, 2008, 06:57:17 pm »

Warning: the script can't write in this directory, you need to change its mode to 755 or 777 before trying to add the files !
Then do as the error message suggests and set permissions. Read up the permissions section of the docs if you need assistance with that. If you can't figure out on your own, do as suggested there and ask your webhost for support. Even if you haven't changed anything, your webhost might have done so.

Coppermine Photo Gallery 1.4.18 (stable)
Upgrade!
Logged

elforooffroad.net

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
Re: i cnnot upload pictures to my gallery anymore
« Reply #2 on: November 23, 2008, 08:46:10 pm »

Then do as the error message suggests and set permissions. Read up the permissions section of the docs if you need assistance with that. If you can't figure out on your own, do as suggested there and ask your webhost for support. Even if you haven't changed anything, your webhost might have done so.
Upgrade!

Wher do i find this?? Read up the permissions section of the docs

how do i up grade??
thnak you
Logged

Nibbler

  • Guest
Re: i cnnot upload pictures to my gallery anymore
« Reply #3 on: November 23, 2008, 09:00:00 pm »

It's all in the manual that comes with Coppermine. Why are you posting here for support if you haven't even read the manual?
Logged

elforooffroad.net

  • Coppermine newbie
  • Offline Offline
  • Gender: Male
  • Posts: 17
Re: i cnnot upload pictures to my gallery anymore
« Reply #4 on: November 23, 2008, 09:50:56 pm »

im posting here because i need help from a profesional.
if i knew what i was doing i woulnt be here.
i will try to fix it my self.
and yes i have read the manual.
Logged

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: i cnnot upload pictures to my gallery anymore
« Reply #5 on: November 23, 2008, 10:11:54 pm »

BTW he also break some other rules..

He post exactly the same thing in spanish sub-board at: 
Quote
Today at 01:11:35 PM
His first post in this topic was:
Quote
Today at 01:51:51 PM

Due to Joachim already aswered when I login, I just give him a short reply remembering him the rules and locked the topic.
I was not going to tell about this but I don't like his attitude after seeing his last posting.

Fabri
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: i cnnot upload pictures to my gallery anymore
« Reply #6 on: November 24, 2008, 06:27:51 pm »

im posting here because i need help from a profesional.
Then hire one.
and yes i have read the manual.
Obviously not: all the questions you asked are being covered in the docs. You can find a copy of the docs within your coppermine package. For your ease of use we have as well one copy available online on this page. Take a look at the very top of this page and click the "documentation" link there.

I was not going to tell about this but I don't like his attitude after seeing his last posting.
Nobody likes that kind of attitude except the person who actually has got that attitude. ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.023 seconds with 20 queries.