Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: 1 [2]   Go Down

Author Topic: no longer able to get into admin  (Read 25938 times)

0 Members and 1 Guest are viewing this topic.

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: no longer able to get into admin
« Reply #20 on: March 30, 2009, 07:29:38 am »

in config (admin) I clicked on "reset all defaults"
Not a bright move.
that brought me to a page that said "there was an error while processing a database query"
Enable debug_mode. If you can in coppermine's config. If you can't: do as suggested in the tutorial "Manually enabling debug_mode"


very new at this and don't have much experience with databases. Also there isn't much on the database so... might be easier to just delete and start over with new install, but trying to find the fix is more fun than quitting.
Your issue is not related at all to the stuff discussed in this thread. You shouldn't have hijacked it in the first place. Locking. Start all over with a new thread of your own. Resetting the config to factory defaults means cleaning your install down to the way it way when you had finished installing it, minus the admin account. You have to create an admin account first. If you can't do that, I indeed suggest starting from scratch if there's little you lose. Anyway, in your new thread you should do as suggested per board rules and post a link to your gallery.
Logged
Pages: 1 [2]   Go Up
 

Page created in 0.015 seconds with 20 queries.