Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: some pictures i upload require approval  (Read 2198 times)

0 Members and 1 Guest are viewing this topic.

fallingintoZero

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
some pictures i upload require approval
« on: November 19, 2008, 02:48:32 am »

i have a mod (that is no longer supported), for being able to e-mail images to my gallery. but the mod doesn't really have much to do with this issue. some of the pictures i e-mail automatically show to the public. but sometimes (more often recently), they go into a "awaiting approval from admin" queue. it never used to do this until recently. is there a way to make my gallery so the pictures don't require admin approval?

i am running: Coppermine Photo Gallery 1.4.18 (stable)
Logged

fallingintoZero

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
[SOLVED[ Re: some pictures i upload require approval
« Reply #1 on: November 19, 2008, 02:54:10 am »

eh. nevermind. i'm an idiot, and i think i figured it out.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: some pictures i upload require approval
« Reply #2 on: November 19, 2008, 10:19:18 am »

Resolve your threads
If you have found an answer to your question, resolve your thread. Don't just post "I have found the answer", but tell others what you actually did to solve your issues. Posting a link to the page where you found the answer might help. Describing what you did might help as well.
Logged
Pages: [1]   Go Up
 

Page created in 0.026 seconds with 20 queries.