Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Help! "Parse error" on line 865?  (Read 2611 times)

0 Members and 1 Guest are viewing this topic.

molkoaddict

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
[Solved]: Help! "Parse error" on line 865?
« on: November 18, 2008, 06:07:34 pm »

Quote
Parse error: syntax error, unexpected '?' in /home/.mata/allmylov/allmylove.org/photos/index.php on line 865

How do I fix this?
« Last Edit: November 18, 2008, 07:19:32 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Help! "Parse error" on line 865?
« Reply #1 on: November 18, 2008, 06:08:43 pm »

Upload a clean copy of the file.
Logged

molkoaddict

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Help! "Parse error" on line 865?
« Reply #2 on: November 18, 2008, 06:09:48 pm »

Upload a clean copy of the file.
Index.php? Would last night's backup file work?
Logged

Nibbler

  • Guest
Re: Help! "Parse error" on line 865?
« Reply #3 on: November 18, 2008, 06:13:20 pm »

Probably. Unless you modified it yourself you can just use the copy from the Coppermine download package.
Logged

molkoaddict

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Help! "Parse error" on line 865?
« Reply #4 on: November 18, 2008, 06:25:55 pm »

I had noticed a lot of my FTP files were missing and then they were loaded back - same with the gallery being fixed. I think it's something to do with my server. But thank you for helping me! If it happens again, I will do that!
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 19 queries.