Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: lastalb not updating  (Read 1914 times)

0 Members and 1 Guest are viewing this topic.

onuzu

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 34
lastalb not updating
« on: November 13, 2008, 09:38:07 pm »

This has been working fine until recently. Last additions (files) show up quite alright on the homepage, but Last updated albums don't get updated on the homepage.

Even though more than 20 new albums have been created, and many of the old one updated in the past two days, the albums listed as last updated still remain there.

Our site is at http://lurrrenzinc.com/photos

Can somebody help me.
Logged

Nibbler

  • Guest
Re: lastalb not updating
« Reply #1 on: November 13, 2008, 09:54:59 pm »

It's 'last created albums'. Post a link to an album that you think should be displayed there but isn't.
Logged

onuzu

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 34
Re: lastalb not updating
« Reply #2 on: November 14, 2008, 03:26:12 am »

Strange, I came back to my site and the update albums are showing now. I didn't know what happened.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: lastalb not updating
« Reply #3 on: November 14, 2008, 08:05:15 am »

That's what you call "caching". Happens in your browser. Marking thread accordingly.
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.