Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: I have problems in 1.2.0RC2 (phpBB/Invision)  (Read 3648 times)

0 Members and 1 Guest are viewing this topic.

dale

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
    • http://club.storm-riders.org
I have problems in 1.2.0RC2 (phpBB/Invision)
« on: October 15, 2003, 08:36:04 pm »

Could not get the Invision board bridge file to work. The following error cam up. Line 40 was the table prefix. I made real sure the table prefix was correct, and tried several times. In the end I used the bridge file from the previouse version and it worked fine.

I should also mention I converted my phpBB forum to a new Invision and then installed Coppermine. Dont think it should make a diference though.
Code: [Select]
Parse error:  parse error in /home/dalesfor/public_html/realzion/gallery/bridge/invisionboard.inc.php on line 40
 
 Fatal error:  Call to undefined function:  udb_authenticate() in /home/dalesfor/public_html/realzion/gallery/include/init.inc.php on line 167



Also when using the eyball theme I got this error, after creating some albums in a section.

Code: [Select]
Fatal error:  Call to undefined function:  theme_display_album_list_cat() in /home/dalesfor/public_html/realzion/gallery/index.php on line 493

I want to use this theme, any ideas?
All other themes worked fine.

Some nice features though. A great improvement.  :)
Logged
Im not a complete idiot... Some parts are missing.

dale

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 41
    • http://club.storm-riders.org
I have problems in 1.2.0RC2 (phpBB/Invision)
« Reply #1 on: October 17, 2003, 08:57:46 am »

No more problem with the theme. Simply re-uploading it fixed it. A file must have gotten messed up on the first upload.

But I still cant figure out why the Invision bridge file gives this error.
Logged
Im not a complete idiot... Some parts are missing.
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 19 queries.