Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Whos Online plugin quit working after upgrade to 1.4.19  (Read 4989 times)

0 Members and 1 Guest are viewing this topic.

mrpepsi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 51
Whos Online plugin quit working after upgrade to 1.4.19
« on: October 18, 2008, 09:41:11 pm »

I upgraded from 1.4.5 or 6 to 1.4.19 and noticed my whos online is not working anymore. I uninstalled the plugin and erased the tables then reinstalled and still does not show any users besides 1. When I log in as admin it shows 3 registered users but only my name.

Can anyone offer any help?

http://www.eastgermanshepherdpups.com/gallery

Test account: User name: test   password: test
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #1 on: October 19, 2008, 02:49:42 pm »

Works as expected for me. Try clearing your cookies
Logged

mrpepsi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 51
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #2 on: October 21, 2008, 04:23:21 am »

It is in the guest counter. I was on the site same time as you and the guest never said 2. I tested from work and home and it only says 1 guest online. It never says anything put 1 since I upgraded. Registered users look like they are working fine.

Any help would be appreciated.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #3 on: October 21, 2008, 07:03:40 pm »

Be more consistent with your use of the www subdomain. Part of your cookies uses .eastgermanshepherdpups.com, others use .eastgermanshepherdpups.com
Subdomains are different domains.
Logged

mrpepsi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 51
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #4 on: October 22, 2008, 06:01:42 am »

Now I am really confused!  ???
Logged

mrpepsi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 51
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #5 on: October 24, 2008, 07:00:44 am »

Can anyone tell me exactly what I need to do to get this working?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #6 on: October 24, 2008, 07:35:48 am »

Quote
http://www.eastgermanshepherdpups.com/gallery/
3 cookies
Name   BX
Value   4r1lbid4fmb4s&b=3&s=3p
Host   .eastgermanshepherdpups.com
Path   /
Secure   No
Expires   Tue, 02 Jun 2037 20:00:01 GMT


Name   b913747fa00a7aa0fc11385bc5798fb3
Value   9c1f8757fa9a372b165fb308e0dada5a
Host   www.eastgermanshepherdpups.com
Path   /
Secure   No
Expires   Fri, 07 Nov 2008 05:32:39 GMT


Name   cpg143_data
Value   YTozOntzOjI6IklEIjtzOjMyOiIwOGIyMmQzYWFiYTRiMTQ5MWY1ZTc3ZGFiNGI2NTIwZCI7czoyOiJhbSI7aToxO3M6NDoibGFuZyI7czo2OiJnZXJtYW4iO30%3D
Host   www.eastgermanshepherdpups.com
Path   /
Secure   No
Expires   Sun, 23 Nov 2008 05:32:40 GMT


http://eastgermanshepherdpups.com/polls/index.php?poll=FavoriteToy
1 cookie
Name   BX
Value   4r1lbid4fmb4s&b=3&s=3p
Host   .eastgermanshepherdpups.com
Path   /
Secure   No
Expires   Tue, 02 Jun 2037 20:00:01 GMT


http://eastgermanshepherdpups.com/polls/index.php?poll=GsdColor2
1 cookie
Name   BX
Value   4r1lbid4fmb4s&b=3&s=3p
Host   .eastgermanshepherdpups.com
Path   /
Secure   No
Expires   Tue, 02 Jun 2037 20:00:01 GMT
Logged

mrpepsi

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Posts: 51
Re: Whos Online plugin quit working after upgrade to 1.4.19
« Reply #7 on: October 24, 2008, 04:47:35 pm »

I have read what you have posted and I am still not sure what needs to be changed. When I updated I did not change anything so it should be working like it did before the update.

Still searching for what I need to do to get whos online to work like it did before the update.

I changed the url in config but it does not seem to change anything.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.