Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Internet Explorer YES. Firefox NO  (Read 2809 times)

0 Members and 1 Guest are viewing this topic.

matyrojo666

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Internet Explorer YES. Firefox NO
« on: September 19, 2008, 03:20:32 pm »

Hello all
I have a problem with characters.
With Internet Explorer my gallery is OK. But with Mozilla Firefox I found problems with my language (spanish) like this:

En conmemoraci�n por el segundo aniversario de la desaparici�n de Julio Lopez, distintos grupos pol�ticos y centros de estudiantes de la UNLP hicieron actos en Plaza San Mart�n

How can I fix it?
My gallery is here

www.matiasdominguez.com/mdphoto

Thanks
Matías

Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Internet Explorer YES. Firefox NO
« Reply #1 on: September 19, 2008, 06:02:21 pm »

You probably have set your browser to a fixed encoding instead of allowing the browser to choose the encoding based on the web page it is about to display. In Firefox, this should be something like "View" - "Encoding". Set it to "auto". We can hardly explain to you how a browser works. Your page displays fine for me (using Firefox).
Logged

matyrojo666

  • Coppermine newbie
  • Offline Offline
  • Posts: 15
Re: Internet Explorer YES. Firefox NO
« Reply #2 on: September 19, 2008, 07:23:38 pm »

You probably have set your browser to a fixed encoding instead of allowing the browser to choose the encoding based on the web page it is about to display. In Firefox, this should be something like "View" - "Encoding". Set it to "auto". We can hardly explain to you how a browser works. Your page displays fine for me (using Firefox).

I don´t think so.
Many people using Firefox told me that they have problems with characters. I did´t change my Firefox settings when I installed Firefox.

Any other solution?
Thanks!
Matías
Logged

Phill Luckhurst

  • Administrator
  • Coppermine addict
  • *****
  • Country: gb
  • Offline Offline
  • Gender: Male
  • Posts: 4822
    • Windsurf.me
Re: Internet Explorer YES. Firefox NO
« Reply #3 on: September 19, 2008, 08:09:42 pm »

Looks fine to me. It has made me realise how bad my Spanish is though.
Logged
It is a mistake to think you can solve any major problems just with potatoes.

Fabricio Ferrero

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: Internet Explorer YES. Firefox NO
« Reply #4 on: September 20, 2008, 07:06:21 pm »

Doesn't look fine to me. If you have modified the files try this: Open every file you have modified, change the codification to UTF-8 unicode and then save them. I'll sure that this is going to solve the problem.

P.S: Don't hesitiate to post in Spanish sub-board if you need. Look at my sign.  ;)
Logged
Read Docs and Search the Forum before posting. - Soporte en español
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.022 seconds with 20 queries.