Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: cpgforum lässt sich nicht installieren...  (Read 7402 times)

0 Members and 1 Guest are viewing this topic.

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
cpgforum lässt sich nicht installieren...
« on: September 16, 2008, 01:23:29 pm »

Hallo,

habe mir soeben das cpgforum heruntergeladen.
Über den Plugin Manager kann ich es nicht installieren. Wenn ich die zip datei anklicke und auch Hochladen klicke läd er kurz und das wars dann. Andere Plugins kann ich problemlos installieren. Hab es auch schon versucht über den FTP auf den Server zu laden, aber da bekomm ich es auch nicht angezeigt.

Mach ich da irgendwas falsch? Oder wie kann ich es installieren?

danke
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: cpgforum lässt sich nicht installieren...
« Reply #1 on: September 16, 2008, 01:33:13 pm »

Entpacken und die gesamte Struktur ins Wurzelverzeichnis deines CPG hochladen.
Siehe auch hier: http://forum.coppermine-gallery.net/index.php/topic,51535.msg265337.html#msg265337 (dort wurde genau dieses Problem schon geklärt)
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #2 on: September 16, 2008, 02:40:13 pm »

danke für die schnelle Antwort ;-)

Forum läuft...

Nur hab ich jetz ein Problem dass meine Beitrage abgeschnitten werden... Also ich kann soviel eintippen, so groß wie auch das weiße Fenster ist und der rest wird nicht angezeigt...

an was kann das liegen?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: cpgforum lässt sich nicht installieren...
« Reply #3 on: September 16, 2008, 02:46:53 pm »

Könnte an dem Theme liegen, dass du benutzt. Gib mal einen Link zu deinem CPG.
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #4 on: September 16, 2008, 03:19:33 pm »

Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: cpgforum lässt sich nicht installieren...
« Reply #5 on: September 16, 2008, 03:29:47 pm »

In meinem Forum werden dann Scrollbalken angezeigt. Die neueste Version vom cpgforum ist übrigens 1.1.3 (bei dir steht 1.1.2).

Ich schätze also, dass es an der Version von cpgforum, deinem Skin oder der nicht aktuellen CPG-Version liegt.

Also: CPG updaten, Forum updaten und wenn es dann nicht geht mal mit einem anderen Theme testen.
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #6 on: September 16, 2008, 03:32:30 pm »

ok, danke.... aber warum kann ich jetz mein Design nicht mehr ändern? Egal was ich anklicke, es bleibt immer beim Mac design?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: cpgforum lässt sich nicht installieren...
« Reply #7 on: September 16, 2008, 03:37:04 pm »

Lösch mal deine Cookies  8)
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #8 on: September 16, 2008, 03:40:49 pm »

also problem mit den scrollbalken ist gelöst :-)

jetz ist aber das nächste mit dem nicht mehr änderbaren Design da :-)

was machen?
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #9 on: September 16, 2008, 03:41:29 pm »

schln passiert :-)

Wenn ich das Design ändern und dann auf speichern klicke übernimmt er ja die Änderungen nicht  ???
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #10 on: September 16, 2008, 03:44:13 pm »

Du bist zur Zeit von dieser Seite verbannt.

das kommt jetz wenn ich auf die seite geh - egal mit welchem browser
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: cpgforum lässt sich nicht installieren...
« Reply #11 on: September 16, 2008, 03:53:42 pm »

Wenn man nicht eingeloggt ist wird man aufgefordert sich anzumelden. Danach kann ich mich als "user - user" anmelden und das Problem mit dem Scrollbalken ist wie gesagt weg. Keine Ahnung was du angerichtet hast.. ein paar mal das Passwort falsch eingegeben schätze ich mal.
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #12 on: September 16, 2008, 03:57:52 pm »

Eigentlich hab ich es nur einmal falsch eingegeben...

wie lange dauert es bis die sperre wieder weg is - glaub standard sind 10 minuten eingestellt oder? Kommst du auf die Seite drauf?
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #13 on: September 16, 2008, 04:07:49 pm »

ich bin immer noch verbannt? Kann das sein? Sind ja nun schon fast 20 Minuten?
Logged

Αndré

  • Administrator
  • Coppermine addict
  • ****
  • Country: de
  • Offline Offline
  • Gender: Male
  • Posts: 15764
Re: cpgforum lässt sich nicht installieren...
« Reply #14 on: September 16, 2008, 04:57:48 pm »

Kommst du auf die Seite drauf?
Wie schon gesagt: ja. Bei mir funktioniert deine Seite tadellos.
Logged

manuz

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 35
Re: cpgforum lässt sich nicht installieren...
« Reply #15 on: September 17, 2008, 09:49:05 am »

lag daran weil die option aktiviert wart "nicht routbare IPs verbannen"

:-)

Jetz gehts wieder :-)
Logged
Pages: [1]   Go Up
 

Page created in 0.034 seconds with 20 queries.