Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Some fullsize images has different filenames than thumb/intermediate images?  (Read 2093 times)

0 Members and 1 Guest are viewing this topic.

ashleyXcore

  • Coppermine novice
  • *
  • Offline Offline
  • Gender: Female
  • Posts: 49
    • Magazine Junkie

I just noticed a problem with some of my files. The thumb and intermediate pictures work, but when I try to view the full size, it does not exist. This only seems to happen with photos that have spaces in the filename, but not all of them do this, only my really old files.

It is calling for fashion%209.jpg but the file on the server is actually named fashion_9.jpg.
I guess the files with spaces were somehow renamed and the spaces were replaced with underscores? But the database still has the old filename for some reason, as do the thumb and intermediate photos.

Example: http://pink-pistol.net/scans/displayimage.php?pos=-35

I tried renaming it with the "edit file information" button to "fashion_9.jpg" which is the real filename, but it says:
Destination file 'albums/ads/fashion_9.jpg' already exists. 

I tried to rename it something completely different like "random567.jpg" and it says:
Source file 'albums/ads/fashion 9.jpg' is missing. 

What can I do? And is there a way to search for broken files so I can have a list of all the ones that need to be fixed? I am using 1.4.18 (patched).
Logged
"There are many kinds of eyes. Even the sphinx has eyes and consequently there are many kinds of 'truths', and consequently there is no truth."
Pages: [1]   Go Up
 

Page created in 0.017 seconds with 20 queries.