Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: failed upgrading?  (Read 3779 times)

0 Members and 1 Guest are viewing this topic.

tini

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
failed upgrading?
« on: September 12, 2008, 10:43:00 am »

i updated from version 4.1.8 to 4.19 cpg, it upgraded fine. i upload the files from stramm mod pack and it says upgrade ok but when i check version check it shows this:

http://i38.tinypic.com/199ezc.jpg [Edit GauGau] Replaced hotlinked image with attachment [/Edit]

so i searched here and the solution was to find in init.inc.php: define('COPPERMINE_VERSION', '1.4.18'); and replace it with define('COPPERMINE_VERSION', '1.4.19'); .

versioncheck again and it shows this:

http://i33.tinypic.com/4t5ag9.jpg [Edit GauGau] Replaced hotlinked image with attachment [/Edit]

i reuploaded those red coloured files and it's still the same.. has anyone encountered this before?? how do i fix this? :(



« Last Edit: September 12, 2008, 08:36:46 pm by Joachim Müller »
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: failed upgrading?
« Reply #1 on: September 12, 2008, 08:35:42 pm »

Leave it as is. If you're sure you have upgraded properly, there's no reason to be concerned.
Logged

tini

  • Coppermine newbie
  • Offline Offline
  • Posts: 19
Re: failed upgrading?
« Reply #2 on: September 17, 2008, 10:15:02 am »

thanks for the reply, will leave it alone :) has this happen to anyone else tho?
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: failed upgrading?
« Reply #3 on: September 18, 2008, 09:56:06 am »

Knwon issue for the modpack and has already been discussed in several threads. Locking.
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.