Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Thumbnail settings missing  (Read 3204 times)

0 Members and 1 Guest are viewing this topic.

bina07

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
[Solved]: Thumbnail settings missing
« on: September 10, 2008, 05:49:40 pm »

I know there are a lot of threads about thumbnail settings, and I have searched and read so many of them now, but I still wasn't able to find the solution to my problem. I will try and explain it as good as I can:

I have 2 galleries and want my thumbnails to have an exact height and width on both. Gallery 1 (attached are screenshots of both galleries) has the correct thumb settings and everything is fine, but on Gallery 2 there are some settings missing, and I have been unable to get my thumbnails looking exactly how I want.

Yesterday both galleries were version 1.4.17 and had the Stramm modpack, but since some settings were missing in Gallery 2, I decided to update it to the latest version of Coppermine (and the modpack) to see if it would fix it. Well, it hasn't fixed it and I'm so confused. How can one gallery have more settings than the other when they are exactly the same versions and both have the Stramm modpack?

Maybe I'm missing something? I hope someone can help, I'd really appreciate it :)

Thanks so much!
« Last Edit: September 10, 2008, 08:12:42 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Thumbnail settings missing
« Reply #1 on: September 10, 2008, 06:05:28 pm »

Logged

bina07

  • Coppermine newbie
  • Offline Offline
  • Posts: 8
Re: Thumbnail settings missing
« Reply #2 on: September 10, 2008, 06:25:47 pm »

No I didn't read that one, it didn't come up when I searched.

SOLVED! ;D strange bug though...I would've never guessed it would be that.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.