Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Thumbs Issue  (Read 4401 times)

0 Members and 1 Guest are viewing this topic.

alexlover

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
[Solved]: Thumbs Issue
« on: September 08, 2008, 05:01:19 pm »

I've been having alot of trouble with my thumbs. Cropping thumbs used to work great and I could have the option of having them 60 x 70. Though after my recent upgrade of 1.4.19, I don't get the option of putting in pixels what I want the width and height of my thumbs to be. To try and solve it I have reuploaded the main part of 1.4.19 and of Stramms modpack of 1.4.19 but it doesn't seem to be changing. And after coming here to see if anyone else has had a problem like this, it shows that I'm the only one so it must be something to do with me. And just to say, this isn't the only gallery I've had this problem with so I would be grateful for any help given. :)
« Last Edit: September 08, 2008, 05:33:40 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: Thumbs Issue
« Reply #1 on: September 08, 2008, 05:11:20 pm »

Either you didn't upload the lang/english.php from the modpack or you are using British English. Check these.
Logged

alexlover

  • Coppermine newbie
  • Offline Offline
  • Posts: 2
Re: Thumbs Issue
« Reply #2 on: September 08, 2008, 05:24:32 pm »

My preset language was English_GB, and when I tried to change it over to normal English it wouldn't register as it and go back to the British version, so I renamed the english file in the modpack to english_gb and it's working fine now.

Strange how such a small thing was the problem. Thanks for your help. :)
Logged
Pages: [1]   Go Up
 

Page created in 0.013 seconds with 21 queries.