Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Album titles are all broken links  (Read 2481 times)

0 Members and 1 Guest are viewing this topic.

80srock

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Album titles are all broken links
« on: August 25, 2008, 09:31:31 pm »

Ive used coppermine a lot before and am familiar with it, this is the first time ive been completely stumped by it.

I can click on the last uploaded thumbnails to view images, but other than that I get redirected to a 404

I set up the forum, it worked fine, I changed the config a bit, it worked fine, I uploaded a bunch of images, worked fine, but all of a sudden it went wierd. What I am getting at is I didnt mess with any settings to cause the error.


Please tell me if you think you can help. This is driving me crazy. :P
Logged

80srock

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Album titles are all broken links
« Reply #1 on: August 25, 2008, 11:04:29 pm »

I set up the forum

I meant to say 'Gallery' there, not Forum...

Here's a link to the gallery: http://alex-gould.co.cc/gallery
The Docs said to give a test login for it too, but my gallery doesn't require a user to view it, so I don't see the advantage. Sorry if I'm being presumtuous.

Also, I know double-posting is generally frowned upon, but I couldn't find an edit button.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Album titles are all broken links
« Reply #2 on: August 25, 2008, 11:43:20 pm »

To me it looks like the file http://alex-gould.co.cc/gallery/thumbnails.php is missing or you have a hickup in your error redirection (reviewing .htaccess might be a good idea). I suggest re-uploading a vanilla copy of thumbnails.php for a start.
Logged

80srock

  • Coppermine newbie
  • Offline Offline
  • Posts: 3
Re: Album titles are all broken links
« Reply #3 on: August 25, 2008, 11:47:23 pm »

I re-uploaded thumbnails.php

Thank you so much! It worked!  ;D
Logged
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 19 queries.