Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: No file was uploaded !  (Read 2731 times)

0 Members and 1 Guest are viewing this topic.

kareha

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
[Solved]: No file was uploaded !
« on: August 18, 2008, 12:21:31 pm »

When I try to upload an image into my cpg (1.4.19), I got this message:

No file was uploaded !

If you have really selected a file to upload, check that the server allows file uploads...


I read the manual, tried everything - smaller picture, changed the permissions from 777 to 755, checked php.ini,...  nothing works. Maybe I passed over something?

the link is: http://hipoturistika.k3e.cz/coppermine/index.php
login tester
pass test
« Last Edit: August 18, 2008, 02:05:42 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: No file was uploaded !
« Reply #1 on: August 18, 2008, 12:27:13 pm »

So, did you check that the server allows file uploads?
Logged

kareha

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: No file was uploaded !
« Reply #2 on: August 18, 2008, 12:38:13 pm »

php.ini says yes.
is there any other place where I can check?
Logged

Nibbler

  • Guest
Re: No file was uploaded !
« Reply #3 on: August 18, 2008, 12:49:57 pm »

phpinfo.php in the Coppermine directory (via web browser).
Logged

kareha

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: No file was uploaded !
« Reply #4 on: August 18, 2008, 01:05:35 pm »

it says:

file_uploads      On     On

I suppose that means that it allows uploads.
Logged

kareha

  • Coppermine newbie
  • Offline Offline
  • Posts: 4
Re: No file was uploaded !
« Reply #5 on: August 18, 2008, 02:00:07 pm »

I contacted my server administrator and he found out that there was some problem with server configuration.

Thank you for your help.
Logged
Pages: [1]   Go Up
 

Page created in 0.024 seconds with 20 queries.