Advanced search  

News:

CPG Release 1.6.26
Correct PHP8.2 issues with user and language managers.
Additional fixes for PHP 8.2
Correct PHP8 error with SMF 2.0 bridge.
Correct IPTC supplimental category parsing.
Download and info HERE

Pages: [1]   Go Down

Author Topic: Using the Batch Add: Some files are x and will not upload  (Read 2719 times)

0 Members and 1 Guest are viewing this topic.

lovinorange

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Using the Batch Add: Some files are x and will not upload
« on: August 13, 2008, 01:48:21 am »

I have spent the past 24 hours researching trying to come up to a solution to my problem and after no luck I come to you to see if someone can help.  When I go in to the batch add and choose the folder I want to upload the list of images appears.  Some of the images appear as a box and will not upload while others work.  I have tried changing the permissions, making sure my file size and resolution are okay, and nothing seems to work.  If anyone has any suggestions I would truly appreciate it.  I do not feel I have described this as well as I would like so I am attaching a screen capture to show the problem.  Thank you!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Using the Batch Add: Some files are x and will not upload
« Reply #1 on: August 13, 2008, 09:46:06 am »

*sigh*
Docs: section "asking for support on upload issues". Additionally: post a deep link to one of the files you're having issues with.
Logged

lovinorange

  • Coppermine newbie
  • Offline Offline
  • Posts: 7
Re: Using the Batch Add: Some files are x and will not upload
« Reply #2 on: August 14, 2008, 12:54:26 am »

I apologize for not doing this.  I have created the test account ... my url is: http://www.lovinorange.com/twilight/images and the user name is test password test123

One image that won't upload is http://www.lovinorange.com/twilight/images/albums/actors/kristen_stewart/films/zathura/posters/001.jpg.

Thank you for looking into this for me!
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Using the Batch Add: Some files are x and will not upload
« Reply #3 on: August 14, 2008, 11:35:02 am »

That file is 1100 x 1630 pixels, so you're running into a time-out or consumption of too many resources (in terms of RAM or whatever - there are several server parameters that have an impact). Uploading a file with "regular" dimensions works fine (see http://www.lovinorange.com/twilight/images/displayimage.php?pos=-1096), uploading that huge file by http fails as well, so there's small wonder that it doesn't work using batch-add neither.
Bottom line: talk your webhost into upping your limitations or upload resized images in the first place. Review the sticky thread on this sub-board to get an idea what server-sided limitations might apply.
Logged
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 20 queries.