Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: intermediate pictures issue  (Read 4735 times)

0 Members and 1 Guest are viewing this topic.

Starlight

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 161
    • Starlight's Graphics
intermediate pictures issue
« on: August 14, 2008, 02:03:00 pm »

Hi,

yesterday I upgraded the modpack for version 1.4.19. But since I did I don't have intermediate pictures anymore. There are only the original pics shown.
I searched the board and tried to solve the problem by replacing my theme.php with the classic theme.php. Nothing changed.
I'm unsure now because I don't know if I got that replacing part right.

My theme is attached.

http://starlights-graphics.de/gallery/index.php
Logged

Starlight

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 161
    • Starlight's Graphics
Re: intermediate pictures issue
« Reply #1 on: August 14, 2008, 02:22:52 pm »

Oh, and I just saw, that only the intermediates of larger graphics are shown in original size. The intermediates of smaller ones are squeezed into the exact thumbnail size.  ???
Logged

Starlight

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 161
    • Starlight's Graphics
Re: intermediate pictures issue
« Reply #2 on: August 14, 2008, 07:18:45 pm »

Is it really a theme issue?
I tried different themes like classic or hardwired and it's still the same problem...
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: intermediate pictures issue
« Reply #3 on: August 14, 2008, 07:26:47 pm »

I don't know. Have you enabled creation of intermediate images in config?

Starlight

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 161
    • Starlight's Graphics
Re: intermediate pictures issue
« Reply #4 on: August 14, 2008, 07:30:47 pm »

Yes, it is enabled.
When version 1.4.18 was running, everything worked perfectly. But then I upgraded the gallery and the modpack as well...
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: intermediate pictures issue
« Reply #5 on: August 14, 2008, 07:41:56 pm »

make sure you uploaded all files (overwriting the existing ones)

Starlight

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 161
    • Starlight's Graphics
Re: intermediate pictures issue
« Reply #6 on: August 14, 2008, 07:45:29 pm »

Do you mean the modpack, the gallery or both?  ;D
I uploaded everything, except the albums directory for not overwriting all my pics.
And I uploaded the whole modpack.
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: intermediate pictures issue
« Reply #7 on: August 14, 2008, 07:51:19 pm »

I mean the modpack files

Starlight

  • Coppermine frequent poster
  • ***
  • Offline Offline
  • Gender: Female
  • Posts: 161
    • Starlight's Graphics
Re: intermediate pictures issue
« Reply #8 on: August 14, 2008, 07:54:11 pm »

Whee!  ;) Seems that one of the old files didn't overwrite. I reuploaded the modpack and now everything's fine....
Anyways... Thanks for taking time.

P.S. I simply love your modpack!  :)
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.