Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: xp publish won't upload video files  (Read 3130 times)

0 Members and 1 Guest are viewing this topic.

atomant

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[Solved]: xp publish won't upload video files
« on: August 14, 2008, 06:17:28 pm »

Hi!

I am new to coppermine. I have managed to installed and configure it however I have problems with uploading video files with xp publish. It uploads pictures without any problems but videos not. The video size is 100 MB and I have in coppermine settings set up max file size 1024 MB (if this has anything to do with xp publish; if not, I reduce it to 9 MB as I have in php.ini).
I can upload with FTP and then batch-add but since only the admin can do batch-add this is not for all users and I do not want to give everyone admin rights.
I am running coppermine ver 1.4.18 (on FreeBSD 7, from ports).

Who is making a problem here: xp-publish or coppermine?

Regards,
Sasa
« Last Edit: August 15, 2008, 08:01:15 pm by Nibbler »
Logged

Nibbler

  • Guest
Re: xp publish won't upload video files
« Reply #1 on: August 14, 2008, 06:19:52 pm »

Did you try uploading it directly without using xp-publish? 100MB is too large to expect to be able to upload via HTTP really.
Logged

atomant

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: xp publish won't upload video files
« Reply #2 on: August 14, 2008, 07:38:05 pm »

No, because I do not want to change php.ini (on the same server I run webmail-squirrelmail which has attachment limit set thru php.ini).

I know there is only HTTP upload limit thru browser which is 2 GB.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: xp publish won't upload video files
« Reply #3 on: August 14, 2008, 11:29:58 pm »

I know there is only HTTP upload limit thru browser which is 2 GB.
Really? That's amazing. Quite frankly, I don't believe you, or rather: I strongly doubt that you'll be able to http-upload files of that size into coppermine.
Usual drill applies: do exactly as suggested in the docs, section "asking for support on upload issues". No excuses permitted.
Logged

atomant

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
Re: xp publish won't upload video files
« Reply #4 on: August 15, 2008, 07:19:23 am »

Link to gallery: https://photo.homelinux.net/
Username/password: test/test

I have just tried to upload via xp-publish a video with smaller size (50 MB) and it didn't work either. In xp publish it says that upload is complete 100% however the file is not in the gallery.
Logged

Nibbler

  • Guest
Re: xp publish won't upload video files
« Reply #5 on: August 15, 2008, 10:33:44 am »

XP Publisher uses HTTP to upload as well so the same PHP settings apply.
Logged

atomant

  • Coppermine newbie
  • Offline Offline
  • Posts: 9
[SOLVED] Re: xp publish won't upload video files
« Reply #6 on: August 15, 2008, 08:00:17 pm »

XP Publisher uses HTTP to upload as well so the same PHP settings apply.

OK, I check that and it is correct. Thank you for solving my issue.
Logged
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 19 queries.