Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Upgrade  (Read 2782 times)

0 Members and 1 Guest are viewing this topic.

hl90

  • Coppermine novice
  • *
  • Offline Offline
  • Posts: 44
Upgrade
« on: August 13, 2008, 11:47:00 am »

Hi I saw that there's a new version of Stramm but I wanted to know how to upgrade it.
I have to upgrade regular coppermine version 1.4.19 first and then overwrite Stramm?
Logged

Stramm

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Upgrade
« Reply #1 on: August 13, 2008, 12:36:43 pm »

yes
Pages: [1]   Go Up
 

Page created in 0.018 seconds with 20 queries.