Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Path disclouse en sample code cpg <= 1.4.19 ....  (Read 3064 times)

0 Members and 1 Guest are viewing this topic.

tuxsoul

  • Contributor
  • Coppermine newbie
  • ***
  • Offline Offline
  • Gender: Male
  • Posts: 17
    • blog
Path disclouse en sample code cpg <= 1.4.19 ....
« on: August 05, 2008, 07:27:05 pm »

Hi, sorry my english is bad, but reading this topic: "cpg1.4.19 Security release - upgrade mandatory!", i can see the exploid code (milworm), append to this i think so the "sample" code that exist in cpg will be delete:

- plugins/sample/
- theme/sample/
    \
      theme.php  <- exist path disclouse

Maybe can be more usefull this code in the manual or docs not in the code or the stable version, or maybe comment to the future new installs to the need in delete this directory's or files..

i'm newbie please check this for to the best choice to that.
Greeting's  :)
« Last Edit: August 05, 2008, 08:34:19 pm by phill104 »
Logged
¿do you like my comment?, gift me one bitcoin: 1266FWznbEW1uLNPsLU9ATBxGuM1U19thB
bitcoin pay forward project: 15pjRCNT2CpzVo7HQ6b6r4q18Vv4Da7y9K

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Path disclouse en sample code cpg <= 1.4.19 ....
« Reply #1 on: August 06, 2008, 06:58:31 am »

I don't understand, sorry. Could you re-phrase your posting please?
Logged
Pages: [1]   Go Up
 

Page created in 0.019 seconds with 20 queries.