Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: no se ven las imagenes en mi galeria  (Read 3554 times)

0 Members and 1 Guest are viewing this topic.

jalex

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
[Solved]: no se ven las imagenes en mi galeria
« on: August 03, 2008, 07:33:30 am »

uso coppermine, estuve probando unos plugins y ahora no se ve ni una sola imagen, salen puras X en los albums, categorias, intermedias, full...
ya intente desinstalando los plugins y deshabilitandolos.
tampoco reconoce nuevos ficheros en el menu Agregar (batch)

que mas puedo hacer? gracias

EDITO: YA VI EL PROBLEMA - TODAS LAS IMAGENES SE HAN BORRADO DE LOS ALBUMS... OH DIOS. que pudo ocasionar esto? xq no creo que un script (de los que baje de sourceforge) lo haya hecho
« Last Edit: August 04, 2008, 03:40:03 am by fabri »
Logged

Fabricio Ferrero

  • Moderator
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 1996
  • From San Juan, Argentina, to the World!
    • http://fabricioferrero.com/
Re: no se ven las imagenes en mi galeria
« Reply #1 on: August 04, 2008, 03:37:29 am »

Quote
TODAS LAS IMAGENES SE HAN BORRADO DE LOS ALBUMS... OH DIOS. que pudo ocasionar esto?
Se han borrado de los albums? Recorda que las imagenes 'fisicamente' no estan en los albumes. Las imagenes se guardan en otras carpetas. Ya sea en las que creaste para utilizar la funcion agregar (batch) o donde automaticamente las coloco cpg en el momento de subirlas mediante http. Y las imagenes se 'agregan' a los albumes mediante la base de datos. Por ejemplo: Tu tienes un telefono y direccion de un amigo en tu libreta de contactos, pero no a la persona en si. Me explico? Por eso es imposible que se hayan borrado realmente las fotos con solo agregar un plug in. A lo mejor fue un incorrecto manejo del mismo o, un problema con el cliende de FTP, o tuviste algun problema por parte del servidor en el manejo de la base de datos.

La proxima vez, para no tener problemas con la desintalacion del plug in, recorda que podes borrar manualmente las tablas creadas por el mismo ingresando con phpMyadmin, seguro que lo tenes instalado en tu servicio de hosting.

Saludos,
Logged
Read Docs and Search the Forum before posting. - Soporte en espaņol
--*--
Fabricio Ferrero's Website

Catching up! :)
Pages: [1]   Go Up
 

Page created in 0.021 seconds with 18 queries.