Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: "NO IMAGE FOUND" via search or keyword  (Read 3258 times)

0 Members and 1 Guest are viewing this topic.

aftab1003

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 67
    • PictureRating Site for Teens
"NO IMAGE FOUND" via search or keyword
« on: July 29, 2008, 03:02:45 pm »

i notice today that, search results are wirking fine and keywords too, and show the results as pictures...(definately)

but when i click on any one picture, the result is NO IMAGE FOUND (as a guest visitor, as a member, and as a admin)

my site is http://www.picturerating.us/picture-gallery/
1.4.18

thanks in advance
Logged

Nibbler

  • Guest
Re: "NO IMAGE FOUND" via search or keyword
« Reply #1 on: July 29, 2008, 03:41:23 pm »

Works for me. Try clearing your cookies.
Logged

aftab1003

  • Coppermine regular visitor
  • **
  • Offline Offline
  • Gender: Male
  • Posts: 67
    • PictureRating Site for Teens
Re: "NO IMAGE FOUND" via search or keyword
« Reply #2 on: July 29, 2008, 08:16:50 pm »

thanks nibbler

its working on my OWN pc

and when its accours, that time i was using public pc.

any way, thanks for ur reply.
have good days
Logged
Pages: [1]   Go Up
 

Page created in 0.014 seconds with 19 queries.