Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: Albums not showing  (Read 1282 times)

0 Members and 1 Guest are viewing this topic.

Violet.Gypsy

  • Coppermine newbie
  • Offline Offline
  • Posts: 1
Albums not showing
« on: July 24, 2008, 01:30:18 am »

Hello,

My gallery: http://www.disneylandparismagic.com/cpg1418/index.php

In the "Characters" category there is one album, which also contains one image. But if I click on the "Characters" category, instead of seeing a list of the albums contained in that category, I can't see anything and have no way of accessing the album. The entire table just disappears.

Does anybody know what I've done wrong? ??? It's the same whichever theme is being used and it doesn't matter if your logged in or out, it's all the same.


I've read through all the documents, FAQ, and did a forum search and couldn't find anything relating to this issue.
Logged

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47844
  • aka "GauGau"
    • gaugau.de
Re: Albums not showing
« Reply #1 on: July 24, 2008, 07:04:21 am »

Happens for all categories on that page, not only for "characters": if you click on the category, the album list should show up, but doesn't. I suspect that you have removed alblist from "the content of the main page". Put it back. Details: http://coppermine-gallery.net/demo/cpg14x/docs/index.htm#changing
Logged
Pages: [1]   Go Up
 

Page created in 0.145 seconds with 19 queries.