Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Solved]: Upload Error after installing plugin  (Read 2572 times)

0 Members and 1 Guest are viewing this topic.

banghatta

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
[Solved]: Upload Error after installing plugin
« on: July 17, 2008, 03:13:55 am »

I create gallery using CPG 1.4.18, everything work perfectly until I installed plugin.

when user upload file to gallery following error message appear "The selected album/file does not exist ! File: /home/bniperne/public_html/bniper/include/functions.inc.php - Line: 1363"

I installed following plugin :
-Modpack Stram 1.4.18.bride.
-plugin onlinestats v1.8
-plugin copperrank v.2

I also install mod for Phbb3 as a bridge to coppermine
-bridge cpg-phbb3 v.0.9.4

Here my website address :
www.bniper.net

I create following user for testing purpose
user : tester
password : coppermine

Anyhelp from you I'll appreciate
« Last Edit: July 17, 2008, 08:01:19 pm by Stramm »
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Upload Error after installing plugin
« Reply #1 on: July 17, 2008, 07:45:15 am »

Error is self explaining... include/functions.inc.php is missing, corrupt or has wrong permissions. When you install the modpack you usually overwrite the existing one with the one from the modpack archive. Make sure you did (with reuploading the entire modpack again). Best is to download a fresh modpack copy first (to make sure you have a working one).

banghatta

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Upload Error after installing plugin
« Reply #2 on: July 17, 2008, 10:50:07 am »

...overwrite the existing one with the one from the modpack archive. Make sure you did (with reuploading the entire modpack again). Best is to download a fresh modpack copy first (to make sure you have a working one).

Ok. I reinstall with a fresh modpack copy, replace all files, and run update.php but not solving the problem. Same error message appear. I use modpack cpg1.4.18_modpack_stramm_1_bridge.

Any other suggestions?


 
Logged

banghatta

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Upload Error after installing plugin
« Reply #3 on: July 17, 2008, 07:08:28 pm »

additional information for the problem.
Although error message appear when uploading file, but it actually a success upload. The upload file do appear in album
Logged

banghatta

  • Coppermine newbie
  • Offline Offline
  • Posts: 6
Re: Upload Error after installing plugin
« Reply #4 on: July 17, 2008, 07:48:01 pm »

Ok I finally found the solutions.
The solution available at this following thread
http://forum.coppermine-gallery.net/index.php/topic,48396.20.html

Thanks for stramm and nibbler
Logged

Stramm

  • Dev Team member
  • Coppermine addict
  • ****
  • Country: 00
  • Offline Offline
  • Gender: Male
  • Posts: 6006
    • Bettis Wollwelt
Re: Upload Error after installing plugin
« Reply #5 on: July 17, 2008, 08:01:04 pm »

Thanks for coming back and solving your thread.
Pages: [1]   Go Up
 

Page created in 0.015 seconds with 19 queries.