Advanced search  

News:

cpg1.5.48 Security release - upgrade mandatory!
The Coppermine development team is releasing a security update for Coppermine in order to counter a recently discovered vulnerability. It is important that all users who run version cpg1.5.46 or older update to this latest version as soon as possible.
[more]

Pages: [1]   Go Down

Author Topic: [Closed]: Pictures uploaded but removed by something immediately  (Read 1710 times)

0 Members and 1 Guest are viewing this topic.

louisli

  • Coppermine newbie
  • Offline Offline
  • Posts: 12

I'm trying to upload some pictures to a newly created album under a new category.
I did had 2 albums created and working properly, until today I found I cannot upload pictures, I got the error "the previous file could not be placed".  I clicked on the broken thumbnail uploaded and found CPG actually created a temp file for the picture, but the actual file is nowhere to be found on the /albums/edit/ folder.

I checked my network recycle bin and I found the uploaded picture there, so something / someone must have removed it.

I could provide my site link and login for devs through PM to investigate what actually happened.  Please let me know, devs.

Thanks.

Louis
« Last Edit: July 16, 2008, 05:40:19 pm by Joachim Müller »
Logged
QNAP TS-109 pro NAS box
Apache 1.3.28
PHP 5.2.0
MySQL 5.0.27
CPG 1.4.18

Joachim Müller

  • Dev Team member
  • Coppermine addict
  • ****
  • Offline Offline
  • Gender: Male
  • Posts: 47843
  • aka "GauGau"
    • gaugau.de
Re: Pictures uploaded but removed by something immediately
« Reply #1 on: July 15, 2008, 10:32:24 pm »

Read the docs, sections "upload troubleshooting" and "asking for support on upload issues" and do exactly as suggested there.
Logged

louisli

  • Coppermine newbie
  • Offline Offline
  • Posts: 12
Re: Pictures uploaded but removed by something immediately
« Reply #2 on: July 16, 2008, 11:00:33 am »

I can't reproduce the same problem this morning, I'll make an update when it happens again.  Strange machine..


Thanks.
Louis

(Wow I made a bad dream that someone yelled at me on this thread :P  I must have put too much efforts messing with the settings  :))
Logged
QNAP TS-109 pro NAS box
Apache 1.3.28
PHP 5.2.0
MySQL 5.0.27
CPG 1.4.18
Pages: [1]   Go Up
 

Page created in 0.032 seconds with 20 queries.